Jump to content
  • 0
happykillmore

direct assit crash

Question

6 answers to this question

Recommended Posts

  • 0

What server were you exiting from when you clicked our forum button? (This will help us narrow down the specific mod)
-or-
Were you trying to use Alt+Tab to switch from ET to your browser when it crashed?

Share this post


Link to post
Share on other sites
  • 0

Xerni, some uis are outdated and don't have correct code for it to work(invalid final url or no confirmation window). I've sent new menus to DD some time ago. I think he'll update all when we get new silent.

The one in etmain should work.

Share this post


Link to post
Share on other sites
  • 0

Even if the URL might be broken but that shouldn't crash your ET for our current servers.

 

So if your ET is crashing, you got a problem Houston. Can you please provide crash screenshot?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

from the et recruiting server  


yeah i will try to get a screen shot it does it kind of fast but then the page goes blank

Share this post


Link to post
Share on other sites
  • 0

Can you reach the forums without the use of the in-game button? If so, you can very easily avoid the problem by closing ET (/quit) and manually visit the website. One mustn't ask for a solution for a problem easily diverted, is my thought.

Share this post


Link to post
Share on other sites
  • 0

from the et recruiting server  

yeah i will try to get a screen shot it does it kind of fast but then the page goes blank

 

If you use the logfile feature, it might capture something about why ET quit.

 

When you join Recruiting, you can do a /set logfile 1  (or might need a /seta logfile 1) and after ET ends, you will find "etconsole.log" in your etmain folder.  It gets erased when each new ET session starts.  You can save a copy, even if ET is still running, by just using the right-click copy & paste.

 

The very end of the file may have something about the ending of ET, or might just end with a cutoff word, like the second example below.

 

This is my normal ending: 

----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------

This is an abnormal end of an ET session:  (the last line is not finished)

GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine 
GL_ARB_shader_texture_image_samples GL_ARB_shader_texture_lod 
GL_ARB_shading_language_100 GL_ARB_shading_language_420pack 
GL_ARB_shading_language_packing GL_ARB_shadow 
GL_ARB_shadow_ambient GL_ARB_
Edited by RedBaird
fix word-wrap 2nd code-box

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.