Jump to content
  • 0
Faithless

"initializing" stuck on my screen all the time

Question

Hi everyone.

 

For some time i have a problem with my ET Game, I have that "Initializing" thing written on my screen all the time, like when the game is starting or map is loading but it wouldn't go away, map after map is the same and also the engi building objectives and tank are invisible. I have tryed to increase hunkmegs and zonemegs by adding these commands (/ set com_zonemegs 256 and /set com_hunkmegs 256) into game console but nothing, also i tryed to reinstall the game and configure it, but nothing seems to work. I really do not know what to do :( 

 

If someone knows a resolve for this problem, please tell me. I would really appreciate!

 

Thank You.

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

I tryed when i was ingame, i opened the console and i typed /seta com_hunkmegs 192 amd after /vid_restart and after what the game map has loaded, after 2-3 minutes the initializing screen disappear. But when i exit from the game and then try to reconnect, the initializing screen appear again, and the screen remains so...

Share this post


Link to post
Share on other sites
  • 0

 

On which server are u having this issue?

 On NQ#2 i have this problem

 

 

Can u go onto http://speedtest.net/ and paste the download/upload speed of your connection?

 

Look at this: post-8266-0-81927500-1452540256_thumb.jpg

 

 

EDIT: And yes, i tryed on Nq#1 and Noq#3, no problems here all it's fine, only on Noq#2 i have this trouble

Share this post


Link to post
Share on other sites
  • 0

I tryed when i was ingame, i opened the console and i typed /seta com_hunkmegs 192 amd after /vid_restart and after what the game map has loaded, after 2-3 minutes the initializing screen disappear. But when i exit from the game and then try to reconnect, the initializing screen appear again, and the screen remains so...

ok,that's working .. the "initializing" error occurs when your ping is too low or the  mod from server is configured to  accept a specific low ping to start rending gl graps i suggest that you use this method while i find other better ... create a new file and rename it to "*whatever you want here*.cfg" in etmain .. write inside this file :

 

seta com_hunkmegs 192 

vid_restart

 

and save  ..next goto et and enter server ..join team and goto console ..type exec "yourfile".cfg

Share this post


Link to post
Share on other sites
  • 0

ok,that's working .. the "initializing" error occurs when your ping is too low or the  mod from server is configured to  accept a specific low ping to start rending gl graps i suggest that you use this method while i find other better ... create a new file and rename it to "*whatever you want here*.cfg" in etmain .. write inside this file :

 

seta com_hunkmegs 192 

vid_restart

 

and save  ..next goto et and enter server ..join team and goto console ..type exec "yourfile".cfg

 

It wont work if he wont overwrite it in main executable config that ET is using on each connection.

 

Adryan28 u need to find your cfg in ETmain folder and change those two values inside the cfg, to 256 at each, then save the config, get on server, /exec [name of your cfg] and followin by /Vid_restart.

Share this post


Link to post
Share on other sites
  • 0

It wont work if he wont overwrite it in main executable config that ET is using on each connection.

 

Adryan28 u need to find your cfg in ETmain folder and change those two values inside the cfg, to 256 at each, then save the config, get on server, /exec [name of your cfg] and followin by /Vid_restart.

it works ,try again.

Share this post


Link to post
Share on other sites
  • 0

it works ,try again.

 

This will work only one time when he connects to server, which is the same as using /seta command while being in the game, u should realize that without changing the main exectuable file that actually loads settings each time client connects to server, it will go back to old settings after he reconnects to server again, so he has to set that command in main config, otherwise, it will not work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.