Jump to content
  • 0
Alphaleader

Do i need to clean my ET ?

Question

I've got too many problems i think with my ET program

 

I installed a long time ago a normal version , then a pack (don't remember where i found it, perhaps FA as there is all FA Server)

To launch ET i click on a icone desktop, i can see the link as it's not the normal way :

"C:\Program Files (x86)\Crossfire.nu\ET Pack\ET\"

 

Don't know if this or not the reason  but this is what happen :

 

- Shoot alone (i don't touch the mouse and it's making fire himself) Very cool when u are a cover ops to be silent :lol:

- Continue to change weapon or stay on it without doing something (specially if i roll the mouse to change weapon)

- Sometimes if i want to change mod (from NQ to silent for exemple) i become (ETplayer) Even if i select my profile

- Cannot load the view more than 800*600 (strange as i've got a 17" and my desktop is in 1600*900 actually

 

Before to reset all i would like to know if you are aware of this pblem ?

Ps : i forgot to say but i used pk3 cleaner before to be sure and bought a new mouse

I'm on a laptop running Windows Seven X86

 

By the way do you have a tuto : how to reinstall ET and keep your xp and cfg step by step ?

Thanks for ur help ;) Don't hesitate to ask if you don't have enough details 

Share this post


Link to post
Share on other sites

26 answers to this question

Recommended Posts

  • 0

Use Windex to make it faster, i always clean my ET with Windex.

windex_span1.jpg

 

*This is not a paid advertisement*

Share this post


Link to post
Share on other sites
  • 0

Find out what resolution your desktop has: Right-click with mouse on desktop, Click on Properties, Settings(nvidia).

 

ATI(AMD): In Win7: Control Panel(View:Small Icons), Appearance and Customization, Screen Resolution.

 

If there's no Control Panel in Start menu: type: control panel in the search box at the bottom of the Start Menu and then choose

 

Control Panel from the list of results.  OK, Now You have the screen resolution.

 

Start ET with It's shortcut, Press: Esc, Click on Options, System.

 

Keep Clicking on resolution, It will change: The largest ones are: 1280*1024, 1600*1200 and 2048*1536.

 

Leave it with the value showing the closest value to the desktop. Set connection(At bottom) to: LAN/DSL.

 

Then press Apply.  That should let You minimize ET to the desktop and back to the game.

 

Each Mod(Jaymod etc...) has a profiles folder in It.  There's another folder for the user: "You" with

 

a file: etconfig(config file).  I set My desktop resolution for the game there by editing.

 

But You should just try setting the resolution ingame first and see what happens when You play at servers.

 

You may need to set the resolution while connected to a gameserver(using mods) to get minimizer to work right,

 

But don't forget to set connection>LAN.

 

Good Luck!

Share this post


Link to post
Share on other sites
  • 0

/r_customwidth 1280

/r_customheight 1024

/r_mode -1

Always works for me :3

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I'm on 1600*900 and minimizer find it well

 

on Et Option  / System / resolution if i try  1600*1200 it's not working

Consol error appair and say GLW_StartOpenGL() - could not load OpenGL subsystem - (this is just the end as its very long)

 

The more i can reach is 1152*854 but the game dont fill all the windows and is on the left so i see my desktop behind :unsure:

For the moment i use 1024*768 its in the middle but if i minimize to go to desktop after when i come back it's small

 

 

/r_customwidth 1280

/r_customheight 1024

/r_mode -1

Always works for me :3

 

Zelly do u thnik with my settings it will works ? as by system it's not working ?

Just i forgot but i'm using a laptop

 

Damn when i solve a pb a new one is coming :blink:

Edited by Alphaleader

Share this post


Link to post
Share on other sites
  • 0

Put this in your mod folder (silent, jaymod...) and exec it when you connect to server by typing on console /exec autoexec.cfg

 

autoexec.cfg

Share this post


Link to post
Share on other sites
  • 0

Thanks rendel so yes its changing the resolution but when i use minimizer (alt + x) for me i can go here

When i want to get back to ET i type Alt X again and it seems i'm like on 800*600 or smaller

 

Just want to know how after minimized return normally ? How do you use minimizer all ?

Share this post


Link to post
Share on other sites
  • 0

Put Rendel's autoexec file into etmain folder and all the mod's folders.

 

Start ET, Open ET console(Press ~, The key to the left of One key).

 

Type into console:/exec autoexec.cfg [Press Enter].

 

If laptop doesn't have ~ key, We can change Key that opens Et console(Later).

 

This should set resolution in etmain\Profiles\'You'\etconfig.cfg.

 

Minimizer should then be working correctly and when you go play.

Share this post


Link to post
Share on other sites
  • 0

Put Rendel's autoexec file into etmain folder and all the mod's folders.

 

Start ET, Open ET console(Press ~, The key to the left of One key).

 

Type into console:/exec autoexec.cfg [Press Enter].

 

If laptop doesn't have ~ key, We can change Key that opens Et console(Later).

 

This should set resolution in etmain\Profiles\'You'\etconfig.cfg.

 

Minimizer should then be working correctly and when you go play.

Ok i copy in jaymod and silent

but for Noquarter there is already a folder with manylines

Same tor "ETMAIN" there is already autoconfig

 

I can post those files here if you want to see it. Perhaps we just have to change something inside and not all

Share this post


Link to post
Share on other sites
  • 0

Well you can just rename that autoexec I posted to some other name, like alpha.cfg.

 

The autoexec on nq folder has already saved the settings you have tweaked, so leave it be like everywhere else also.

Share this post


Link to post
Share on other sites
  • 0

Ok i'll try this !

 

By the way seems etkey dont keep "guid" so for next members who will read this topic you will have to update new guid on forum i think

Share this post


Link to post
Share on other sites
  • 0

Did you put the etkey in etmain folder?

 

Also if you have windows vista/7, etkey can be located elsewhere also, you need to first make all folders visible.

I can look this tomorrow if still needed, need some sleep for a while :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.