Jump to content
  • 0
iikoo

Cant connect silent server

Question

12 answers to this question

Recommended Posts

  • 0

Delete silent folder (save cfg first) and try again.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

what is that command, cl_allowdownload 1?

Share this post


Link to post
Share on other sites
  • 0

what is that command, cl_allowdownload 1?

 

Yes, my /cl_allowdownload is set to 1.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

i win :P run your game as administrator  right click run as admin should solve your problem 

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

i win :P run your game as administrator  right click run as admin should solve your problem

 

Hahaha lmao what have you been drinking? :P He said he can joinother servers just not silent :D

Share this post


Link to post
Share on other sites
  • 0

Before connecting to server, check :

 

- Options/game/download

 

Check for updates on start up : YES

Get missing files from server : YES

Use HTTP/FTP downloads : YES

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Before connecting to server, check :

 

- Options/game/download

 

Check for updates on start up : YES

Get missing files from server : YES

Use HTTP/FTP downloads : YES

All three options is YES,

Share this post


Link to post
Share on other sites
  • 0

Wich OS do you use ?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×