Jump to content
  • 0
DarKMyst

mouse acting wierd

Question

Hi guys,

 

New here , so little introduction.

I am Marius de Groot from the Netherlands. 64 years of age. Years ago did run a clan playing mostly ET ( any mod ) and Battlefield. That was the SpiDar clan. But moneywise we didn`t get a lot of support and we couldn`t support a more expensive gameserver. We were connected with Gameservers( was one of the cheapest at that moment,but support there was BAD!! So...the clan did go TITS UP.

 

Now my question,hoping someone can help. Have a MX revolution mouse. Razer Lycosa keyboard. Mouse is acting normal in any program I am running. ( By the way,running win 10 pro 64 bit. ) 

But.........when I play ET, my mouse acts wierd. Not touching the mouse, the cursor starts slowly to go down or to right or left. No difference when I run it with setpoint/uberoptions, or without. Only when I play ET.

 

Need more info, please ask. Any help would be greatly appreciated.

 

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Oh, i also did disable the setting under properties/compatibillity- adjust desktop with high DPI

 

I found something when searching about a different ET & Win10 problem. I remembered your mouse problem and came by to post.  Your fix sounds like it might fix his problem! I will link to here. :)

 

BTW, another mentions the mouse moving by itself and when he followed a suggestion to turn down the mouse-resolution, it was fixed.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Thanks for your quick reply Th3ory, but i don`t know what you mean? 

 

Is that a setting in ET or  setpoint?

Share this post


Link to post
Share on other sites
  • 0

You using dual monitors by chance?

Share this post


Link to post
Share on other sites
  • 0

Thanks for your quick reply Th3ory, but i don`t know what you mean? 

 

Is that a setting in ET or  setpoint?

In game type in console

/in_mouse -1

/in_restart

/in_mouse

if -1 doesn't work use 1 or 2 value.

Share this post


Link to post
Share on other sites
  • 0

hi Th3ory,

 

I`ve tried that and even did go in etconfig and changed it there, but...........it doesn`t save the changes, it returns all the time with default 1.

 

thanks for the help anyway. Long time ago that i had to go through al this, a bit rusty.


to +++SID, no not using dual monitors.

Share this post


Link to post
Share on other sites
  • 0

Hallo Marius

 

Je hebt hetzelfde probleem als ik een week geleden denk ik, mijn muis bewoog ook vanzelf, enkel in ET

 

Start ET

open console (knop ² onder escape)

/in_mouse

kijk welke waarde er staat (-1 1 2)

/in_mouse restart

/in_mouse -1 1 2 (wat je eerst had staan)

 

Toen was het probleem bij mij opgelost.

 

Groeten

Oly

Share this post


Link to post
Share on other sites
  • 0

thanks oly for the quick reply, but i did all that. But...........all the time it returns with the default value......1.

Tried to change it in the etconfig file,but it returns to the default value 1.

Share this post


Link to post
Share on other sites
  • 0

Probably i am rusty enough to not remember anymore how to handle these bloody configs...... :unsure:

Share this post


Link to post
Share on other sites
  • 0

Sorry Oly, I am married with an American Lady and speak mostly English. I even get slapped for talking or writing English when i have conversations with Dutchies or in your case Neighbour Dutch.....lmao.

 

Dus, neem mij niet kwalijk dat ik je antwoord in English. Not that it would be a problem for you , i think you can write and speak English very well.

 

Groetjes Marius.

Share this post


Link to post
Share on other sites
  • 0

Do you try to update your drivers ?

Share this post


Link to post
Share on other sites
  • 0

yeppers,all my drivers are up to date. 

But will do what you advised me to do....... :rolleyes:

Share this post


Link to post
Share on other sites
  • 0

I think there isn't such a thing as in_mouse in ET, maybe etlegacy, Quake or other game, but not in ET. You can set it to whatever you like but it's either zero or nonzero afaik.
(If you use Linux you have in_dgamouse, but Windows doesnì't have that setting).

To restart the input it's /in_restart

One question, does it move even when you are in the main screen or limbo menu (i.e. when you see the arrow), or it's just when you play?

Share this post


Link to post
Share on other sites
  • 0

well if the adjustments you make in your .cfg file do not safe you should check if you folders are not set to 'read only'. when I updated to win10 most of my folders adjusted themselves to 'read only' and I lately heard more people who had problems with it

Share this post


Link to post
Share on other sites
  • 0

hi Sunlight,

 

What is de setting in etmain/etconfig changing then? It clearly is a setting in_mouse and a value of 1 ( in my case ) There is even a list with all the valeus for the settings where for in_mouse a value of -1, as suggested by some other members, that the value of windows will be implemented. I think that is what I need, because in windows the mouse is acting normal. And yes, it moves already in the main screen.

 

To Dest!Ny,

 

Good one, didn`t think about that.......gonna try that out.

 

Thanks guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×