Jump to content
  • 0
null

Silent crashing

Question

In the year of 2015, problems with ET still occurs 

 

So my problem is my silent is crashing. It crashes when map changes, but not every time. Also when I watch demos from silent and when the demo ends, ET just shuts down with no messages (not everytime). My game worked fine till yesterday when this started to happen. I havent changed anything from cfg, it worked fine couple days back. If im right this started to happen when I visited ETpro server, and it crashed the same way

 

Another thing when I connect to server the first time I open ET and connect to a server it loads fine, then when I execute my config some weird pictures appears on map loading screen (not on etpro) 

 

 

 

Silent crash log 

 

-88-
Please forward to silEnT mod team.
---------------------------------------
Version: 0.8.2 Win32
ET Version: ET 2.60b
Map:
Exception: Access violation (0xc0000005)
Exception Address: 0x300b9dc0
DLL Information:
0x00400000 et
0x76ff0000 ntdll
0x766d0000 KERNEL32
0x74600000 KERNELBASE
0x71690000 apphelp
0x71410000 AcLayers
0x74b00000 msvcrt
0x74f40000 USER32
0x76d30000 GDI32
0x75090000 SHELL32
0x74120000 windows.storage
0x74870000 combase
0x74e30000 RPCRT4
0x74100000 SspiCli
0x740f0000 CRYPTBASE
0x74090000 bcryptPrimitives
0x76b60000 sechost
0x76ae0000 advapi32
0x74c70000 shlwapi
0x74cc0000 kernel.appcore
0x764b0000 shcore
0x74bc0000 powrprof
0x75080000 profapi
0x74d70000 OLEAUT32
0x767c0000 SETUPAPI
0x76fb0000 CFGMGR32
0x73d40000 MPR
0x66680000 sfc
0x74010000 WINSPOOL
0x73ff0000 bcrypt
0x718a0000 sfc_os
0x711a0000 AcGenral
0x74780000 ole32
0x73450000 UxTheme
0x71870000 WINMM
0x71850000 samcli
0x71830000 MSACM32
0x74080000 VERSION
0x717c0000 USERENV
0x73050000 dwmapi
0x73600000 urlmon
0x71790000 WINMMBASE
0x72090000 iertutil
0x73f90000 DEVOBJ
0x71780000 SortServer2003Compat
0x74d40000 IMM32
0x76540000 MSCTF
0x71160000 DINPUT8
0x73d60000 WSOCK32
0x73e80000 iphlpapi
0x76450000 WS2_32
0x766c0000 NSI
0x73dc0000 WINNSI
0x728e0000 comctl32
0x71080000 opengl32
0x71750000 GLU32
0x70f90000 DDRAW
0x70f80000 DCIMAN32
0x6fdd0000 nvoglv32
0x6fdc0000 WTSAPI32
0x74c20000 WINTRUST
0x74cd0000 MSASN1
0x76bb0000 CRYPT32
0x73fc0000 ntmarta
0x6fd70000 WINSTA
0x76e80000 clbcatq
0x6fce0000 dsound
0x6fc80000 MMDevApi
0x71f40000 PROPSYS
0x6fc10000 AUDIOSES
0x6fb40000 wintypes
0x6fb30000 avrt
0x73d70000 mswsock
0x71930000 dhcpcsvc
0x71810000 napinsp
0x717f0000 pnrpnsp
0x71730000 NLAapi
0x73c40000 DNSAPI
0x717e0000 winrnr
0x73be0000 fwpuclnt
0x73c30000 rasadhlp
0x20ca0000 pbcl
0x20db0000 pbsv
0x6bb40000 cgame_mp_x86
0x30000000 my_cgame_mp_x86
0x74a30000 Psapi
0x71d60000 dbghelp
0x40000000 ui_mp_x86
0x74e10000 IMAGEHLP
(0) C:\Program Files (x86)\Wolfenstein - Enemy Territory\silent\my_cgame_mp_x86.dll(dllEntry+0x34890) [0x300b9dc0]
(1) C:\Program Files (x86)\Wolfenstein - Enemy Territory\silent\my_cgame_mp_x86.dll(dllEntry+0x3447e) [0x300b99ae]
(2) C:\Program Files (x86)\Wolfenstein - Enemy Territory\silent\my_cgame_mp_x86.dll(dllEntry+0x17a9d) [0x3009cfcd]

 

 

 

 

et1.jpg

et2.jpg

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hmm.. never seen that problem before.

 

When I have problems with ET I just re-install the game - that usually fixes it for me. :P

Share this post


Link to post
Share on other sites
  • 0

Only silent mod? no other mods jay or noq?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

My go to for something like this is to delete .dlls and pk3s and redownload them.

 

Appears the cgame isn't loading correctly.

 

Reinstalling is the overkill version of this but has same effect. :P

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Before connecting to server, check :

 

- Options/game/download

 

Check for updates on start up : YES

Get missing files from server : YES

Use HTTP/FTP downloads : YES

Share this post


Link to post
Share on other sites
  • 0

Please report it on tracker

Share this post


Link to post
Share on other sites
  • 0

I did re-install the game to my SSD and same problems are continuing. I did another install to my hard drive and it seems to work? 

 

So the problem is on my SSD? No idea what would it be since I havent change anything from it  :dntk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×