Jump to content
  • 0
Shana

Display Refresh locked?

Question

So as in title I've been trying to get higher display refresh than it's default(60)
I've set in main config r_displayrefresh "75". And It seems to be going back to 60 refresh upon doing vid_restart on noquarter #1.

Tried setting +set r_displayrefresh 75 in et shortcut. I'm sure that my screen & graphic card supports this refresh rate.
 

My specs:

System: Windows 8
-Mb: Msi Z77A-GD55(MS-7751)
- I5 3570K quad core, 3,4 GHz
- AMD radeon HD 7950
- 8GB Ram 1333 MHz

Display:
- Samsung 27" , SyncMaster P2770HD

With 1920x1080 I have 60hz and on 1440x900 I have 75hz. Both are true color with 32bit range.

 

The cvar was working without problems upon running game and doing vid_restart while not connected to server.

Have r_customaspect 1; r_mode -1; r_fullscreen 1; r_swapinterval 0; r_finish 0

Custom resolution is set to 1440x900.

It didn't even work when I changed whole display to 1440x900(not just et). Restarting pc, clean et install, fresh configs, cvar_reset didn't change anything.

 

At the moment I'm using single screen and my graphic card drivers are up to date.

If you have any ideas please write them here :)

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

check if you have colorbits at 16 or 32 make sure your graphic card have can support both or use the color sets your display supports. few years ago i had the same problem. 

Share this post


Link to post
Share on other sites
  • 0

check if you have colorbits at 16 or 32 make sure your graphic card have can support both or use the color sets your display supports. few years ago i had the same problem. 

Are you aware what graphic card I even have? Cause judging by this sentence you don't. Have you seen the screenshot I've attached?

 

Quoting very first post:

With 1920x1080 I have 60hz and on 1440x900 I have 75hz. Both are true color with 32bit range.

And my graphic card  AMD radeon HD 7950

 

Also as you could see my problem was solved so it does not require more answering.

Share this post


Link to post
Share on other sites
  • 0

// Issue resolved - Locked.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×