Jump to content
  • 0

Question

Hola lads, since my old pc died a few weeks ago, i have to use my other one. everything runs well, but damn ET is unplayable for me. fps drops 20 - 90 - 125 - 20. i tried some things, but its not working. maybe someone here can help me ...

 

AMD FX - 4300 Quadcore 3,80Ghz

64 bit

Windows 8.1

AMD Radeon R7 200

 

 



 

//**graphicsettings**//

pb_sleep 500
set r_mode "4"
set r_fullscreen "1"
set r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
set r_texturebits "24"
set r_colorbits "16"
set r_stereo "0"
set r_stencilbits "0"
set r_depthbits "24"
set r_subdivisions "999"
set r_fastsky "1"
set r_dynamiclight "0"
set r_drawSun "0"
set r_highQualityVideo "0"
set r_finish "0"
set r_ignoreGLErrors "1"
set r_flares "0"
set r_picmip "3"
set r_roundImagesDown "5"
set r_simpleMipMaps "0"
set r_detailtextures "0"
set r_lodCurveError "0"
set r_lodbias "2"
set r_primitives "2"
set r_drawfoliage "0"
set r_ignorehwgamma "1"
set r_overBrightBits "1"
set r_mapoverbrightbits "3"
set r_gamma "2"


//**CG's**//

set cg_shadows "0"
set cg_bloodDamageBlend "0"
set cg_marktime "0"
set cg_brassTime "0"
set cg_bloodFlash "0"
set cg_showblood "0"
set cg_coronafardist "0"
set cg_fastSolids "1"
set cg_atmosphericEffects "0"
set cg_autoReload "0"
set cg_weapaltReloads "0"
set cg_bobyaw "0"
set cg_bobroll "0"
set cg_bobpitch "0"
set cg_bobup "0"
set cg_runroll "0"
set cg_runpitch "0"
set cg_drawGun "1"
set cg_fov "115"
set cg_drawFPS "1"


//**CL's**//

set cl_pitchspeed "140"
set cl_yawspeed "140"
set cl_mouseAccel "0"
set cl_maxpackets "100"
set cl_packetdup "1"
set cl_pitchspeed "0"

set b_hitsounds "1"
set m_yaw "0.022"
set m_pitch "0.016"
set snaps "20"
set rate "34000"

 

//**COM's**//

set com_maxfps "125"
set com_hunkMegs "256"
set com_soundmegs "96"
set com_zonemegs "56"


Thanks, weAsel :)

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Check your AMD settings, you should try disabling triple buffering and vertical sync.

 

 

Also add r_swapinterval "0" to your config for disabling vsync 

Share this post


Link to post
Share on other sites
  • 0

He already has this set:
 

set r_primitives "2"

Share this post


Link to post
Share on other sites
  • 0

Hmm the r_primitives 2 usually does the trick for ati cards... Check the catalyst control panel for the multi-threading option and disable it for et. Et is not capable of using more than one core at a time and setting it to run as such may help stabilize the fps since et is a doom/quake engine game it is very processor intensive.

Share this post


Link to post
Share on other sites
  • 0

i read in somewhere about ppls have problems with the lasts Ati graphics drivers, maybe you could downgrade to an old version and check if it will works.

Share this post


Link to post
Share on other sites
  • 0
The fps drop doesn't necessarily have to be related to the game, perhaps with the PC. check your power source because it can't be giving enough power for the PC, make sure you use wi-fi and if the signal is good ....

 

I HOPE TO HAVE HELPED ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×