Jump to content
  • 0
Dovaah

Resolution issue

Question

Hello !

I've a big problem : my resolution isn't the one i've choosen in my CFG.

( Since it's pretty hard to explain I took a photo  )

 

 

seta r_mode              "-1"
seta r_customWidth       "1920"
seta r_customHeight      "1080"
seta r_customAspect      "1"

 

 

 

I've been using the same CFG for months , I didn't change anything and yesterday this happened.

I tried to re-instal the game and problem stills here.

post-15362-0-21538300-1437749759_thumb.jpg

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Okokokokok , problem solved

 

Ann!bal found the answer , it was because off an Nvidia update !

 

Thanks too all of you for you answers :).

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I tried it already

Share this post


Link to post
Share on other sites
  • 0

Tried pressing ALT+ENTER whilst in-game?

 

This looks weird somehow, as I can't see the normal windows ui around the program which usually holds the close and minimize buttons.

 

/JoNny

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I tried it as well :/

Share this post


Link to post
Share on other sites
  • 0

Have you also tried removing (backup beforehand) your mod folders and etmain config files so you have a basic ET installation. Actually you could also try re-installing ET but this way you can make sure if something's wrong with your config or any pak file or not.

 

/JoNny

Share this post


Link to post
Share on other sites
  • 0

Try to start ET with command line set. U know how to start ET and add command parameters to it?

Share this post


Link to post
Share on other sites
  • 0

Yes , I tried to remove everything.

And yes , with ETconfig , it was full screen but with wrong resolution ( 800*600 instead of 1920*1080 ) ...

I don't really know how to explain properly , it's really weird..

 

 

 

Try to start ET with command line set. U know how to start ET and add command parameters to it?

No , unfortunately I don't know how to do it

Share this post


Link to post
Share on other sites
  • 0

If you have /r_fullscreen 1 and the correct resolution and r_mode, you should check your graphics card driver settings. Actually I don't know if it's normal on Windows to have ET in windowed mode without decoration (title bar, etc), I've used Linux for so long that I forgot.
 
First of all, type /r_fullscreen and see what value it says, if it's 1 or 0
the same for r_mode (and custom resolution) - btw, customaspect is ignored in ET afaik (at least it is in the standard ET 2.60b don't know if etlegacy uses it , but not ET)

check if it says 'latched' or not in some settings.

If you really are in the correct mode, then it could be some driver issue imho

edit:
you don't need to check your configs or stuff, first of all open the console and check if the resolution in ET is correct, as I told you, if it is then the problem is not Et and it's useless to reinstall or change configs and such drastic things because you won't solve anything

Edited by SunLight
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

If you have /r_fullscreen 1 and the correct resolution and r_mode, you should check your graphics card driver settings. Actually I don't know if it's normal on Windows to have ET in windowed mode without decoration (title bar, etc), I've used Linux for so long that I forgot.

It's not windowed mode , that's why the title bar doesn't show up.

 

r_fullscreen 1

r_mode -1

r_customWidth  1920

customHeight     1080

 

So , it might comes from drivers indeed

Share this post


Link to post
Share on other sites
  • 0

I've to re-open this topic.

 

Even tho I know how to fix it , I can't :

This issue is due to an NVIDIA driver update , so if I want to play ET I have to delete this update BUT if I do so , there are a lot of other games that I can't play ( recent ones ).

 

So , I'm ( once again ) asking for your help :).

Share this post


Link to post
Share on other sites
  • 0

I've to re-open this topic.

 

Even tho I know how to fix it , I can't :

This issue is due to an NVIDIA driver update , so if I want to play ET I have to delete this update BUT if I do so , there are a lot of other games that I can't play ( recent ones ).

 

So , I'm ( once again ) asking for your help :).

Win 8.1?

Share this post


Link to post
Share on other sites
  • 0

May I suggest you to download a previous WHQL version of Nvidia drivers (maybe avoid the 353 versions) and make sure to choose the one matching your card under win 7 and nothing else. The latest WHQL update has some probs like the possibility to install it through device manager even if unzipped for example. It's a known issue now that I me too met at its release under Win 8.1. There's some other issues and I'm waiting for the next update but for win 10 because these issues are still present.

Share this post


Link to post
Share on other sites
  • 0

Thing is , I only have this issue with ET...

So , I don't think the problem comes from Nvidia driver ( not directly )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×