Jump to content

Question

Has anyone here, been able to setup and install ET for a mac, and if so, can you tell/show me how to do it (in a dumb downed language) please? Whenever I try it, I get error messages etc. Thanks!

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

Are you using Mavericks Yosemite as well?

 

edit: You are moving the ET Legacy folder from the mounted image right?

 

Regards,

xenozbad

Yeah, using Yosemite, latest version. Yeah I am too. Thanks for the help btw guys. I'll try Naddi's video method in a bit!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Woops it seems that the ET:L team suggests moving the files to a deeper sub-directory so please try that as well (hold the option key for the Library directory).

 

Copy the pak0.pk3, pak1.pk3 and pak2.pk3 files to etmain in the ~/Library/Application Support/etlegacy/etmain directory (which contains ET:L bins).

 

 

Regards,

xenozbad

Share this post


Link to post
Share on other sites
  • 0

I know, right? :D But it is worth watching it & he tells you everything step by step, so there's no chance for anyone to do it the wrong way. :)

 

I've tried copying this dude, and I've managed to get the game to start to play through Steam, however when I try typing (to create the alias) nothing happens, and I seem to get 2 cursors/mouse's on the screen. 1 which I can move, and 1 I can't. Any suggestions on what to do?

Share this post


Link to post
Share on other sites
  • 0

I've tried copying this dude, and I've managed to get the game to start to play through Steam, however when I try typing (to create the alias) nothing happens, and I seem to get 2 cursors/mouse's on the screen. 1 which I can move, and 1 I can't. Any suggestions on what to do?

 

Well i installed the game itself without steam & it works perfectly fine. I don't got any suggestion for you with playing ET through Steam, because i never tried that before.

Share this post


Link to post
Share on other sites
  • 0

Nevermind, thanks for all your help, both of you! Finally got it all working! :D


 

Edited by ShadowFax

Share this post


Link to post
Share on other sites
  • 0

 

Nevermind, thanks for all your help, both of you! Finally got it all working! :D

 

 

You're absolutely welcome.  :thumbsup

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.