Jump to content
  • 0
Krayzie

Im gonna blow up this effing game!

Question

So, as the title states, fairly frustrated. Went to go play ET and it works just fine. BUT anytime I try to change resolution, or close game with /quit or use /vid_restart it locks up my computer and I get a black screen. Any button I press doesn't do anything. Only way to unlock my computer per say, is to restart my computer. If I don't touch any settings its just fine. What the hell is wrong with my ET now?

 

 

 

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0

Okay... Now I am able to play the game. But Connection Interrupted is flashing across my screen, although it is a 170 ping, it normally wouldn't happen. Also, my mouse wanders all over the screen without me moving it. I'm gonna go roll in a corner and die.

 

:lol2: Dude that was me...jk

 

Try disabling ehanced pointer precision in the mouse settings,

What mouse is it and what surface is it on?

And when did this start happening?

 

Try esc >> options >> system >> networking >> connection: lan/cable/xdsl

and if that doesn't work, com_maxfps 90

 

 

Are you using Win10 Technical Review also?

 

Do you mean the invisible target box on each player? That sounds like  :crazy !

 

I didn't have the problem, krayzie did,

and I mean the target box in the shortcut, not the hit-boxes in game.

Share this post


Link to post
Share on other sites
  • 0

:lol2: Dude that was me...jk

 

Try disabling ehanced pointer precision in the mouse settings,

What mouse is it and what surface is it on?

And when did this start happening?

 

Try esc >> options >> system >> networking >> connection: lan/cable/xdsl

and if that doesn't work, com_maxfps 90

 

 

 

I didn't have the problem, krayzie did,

and I mean the target box in the shortcut, not the hit-boxes in game.

Only happening in ET. Just noticed it today. Using Logitech M570 mouse. Tried setting my connection to Lan/cable/xdsl and that didn't work. Will try max FPS 90.

Share this post


Link to post
Share on other sites
  • 0

cl_mouseaccel 0

Share this post


Link to post
Share on other sites
  • 0

Maxfps 90 fixed the connection interrupted issues.

 

mouseaccel 0 did not fix the mouse issues.

Enhanced pointer didn't do anything either.

Share this post


Link to post
Share on other sites
  • 0

Maxfps 90 fixed the connection interrupted issues.

 

mouseaccel 0 did not fix the mouse issues.

Enhanced pointer didn't do anything either.

 

For connection based issue might as well go with:

 

rate 34000-40000

cl_maxpackets 100

com_maxfps 125   (if ur pc is able to support it)

 

Does the mouse act strange as well outside the game at desktop or only in game?

Share this post


Link to post
Share on other sites
  • 0

Will set rate higher, I think it's at 25000 right now, max packets is 100, and since changing maxfps to 90, I tried 125 and has no issues with connection interrupted being said. I could set it higher as it runs stable at 333 but that's what I had earlier when it started acting funky

 

 

the mouse works fine in all other applications and games. Just ET it's wandering off. And it's constant. Makes it extremely difficult to aim.

Share this post


Link to post
Share on other sites
  • 0

Try

r/mode -1

set customhigh "here put values which your monitor can genarate"

set customwidht "here put values which your monitor can genarate "

and also add

cvar about refresh rate

i don't remember now like it sounds but i am sure you will find it easly.

Is windows 10 has option to set starting game on 1 procesor like in wind7?  -try also this.

And also add command from Aniky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×