Jump to content
  • 0
Reallity

MY new internet connection

Question

So ive moved to a student house wich is cool and super fun because i live with some cool pplz but it also changed my connection.

I share my connection with 8 ppl (of which 0 are on while i made this winmtr).

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |  100 |  100 |    0 |    0 |    1 |    0 |
|                   No response from host -  100 |   20 |    0 |    0 |    0 |    0 |    0 |
|            1597.61.dr8-asd6.nl.euro.net -    2 |   96 |   95 |   58 |  148 |  549 |  149 |
|               ae11.cr1-asd6.nl.euro.net -    3 |   92 |   90 |   50 |  166 |  765 |  141 |
|                ae0.br1-asd6.nl.euro.net -    4 |   88 |   85 |   42 |  162 |  756 |  143 |
|te0-0-0-3.rcr21.ams05.atlas.cogentco.com -    2 |   96 |   95 |   48 |  161 |  759 |  145 |
|          tinet.ams05.atlas.cogentco.com -    2 |   96 |   95 |   44 |  162 |  758 |  142 |
|              et-8-1-0.chi12.ip4.gtt.net -    4 |   88 |   85 |  153 |  258 |  861 |  212 |
|            ae2-169.cr1.ord1.ip4.gtt.net -    2 |   96 |   95 |  142 |  254 |  856 |  217 |
|            tge8-1.ar2.ord1.us.scnet.net -    5 |   84 |   80 |  150 |  257 |  849 |  208 |
|                               8.9.4.227 -    7 |   80 |   75 |  142 |  258 |  852 |  209 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

My ping keeps jumping up and down from 120 to 400 to 700.

`But then again when i played yesterday evening it was steady at 126

any1 can tell me whats going on?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Are you connecting via Ethernet or WiFi?

 

Regards,

xenozbad

Share this post


Link to post
Share on other sites
  • 0

Are you connecting via Ethernet or WiFi?

 

Regards,

xenozbad

This is by cable

Share this post


Link to post
Share on other sites
  • 0

Are you able to power cycle the router (unplug/power off for approximately 30 seconds) then run the WinMTR test again?

 

Regards,

xenozbad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×