Jump to content
  • 0
10Tacle

reset of 'some' settings after new map has loaded

Question

So, basically I'm out of my latin for it.

 

I'm pretty embarassed and my google-fu is not well enough, I'm afraid.

 

Basically, I can set the FoV ingame to what say 110, but after a new map has loaded, it's back to 90.

 

what have I done this far:

- /writeconfig name.cfg once I re-set the proper fov, without results

- change the etconfig.cfg in my profile folder, without results either

- came here with hope, pls don't crush it :)

 

Same goes for maxpackets for example.. what am I missing?

Edited by 10Tacle

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi

 

So problem has been resolved, thx to Ragnur, the unimagineable source of knowledge! All hail to him!

 

Basically, it was an old etconfig.cfg in etmain-folder who kept overwriting my NQ-configs everytime ET restarted and / or loaded a new map.

 

We just replaced the text in that with my normal config, plus some hax, bots and noclip stuff to walk through walls and now, everything is back on :) joke aside, very glad this is done now!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Try this:

/cvar_restart
/exec config.cfg
/vid_restart

Regards,

xenozbad

Share this post


Link to post
Share on other sites
  • 0

run as admin

Share this post


Link to post
Share on other sites
  • 0

Try this:

/cvar_restart
/exec config.cfg
/vid_restart

Regards,

xenozbad

 

Didn't do the trick, neither did running as admin.

 

Let me stress that this does not happen on any other server, i just tried it..

Share this post


Link to post
Share on other sites
  • 0

Search in C:\Program Files\Wolfenstein - Enemy Territory\nq\profiles\ 'You' etconfig.cfg

 

Open with Windows Notepad, Edit TAB, Search, Find...cg_fov   Find Next.

 

Keep pressing Find Next to look for multiple entries...

 

Change to cg_fov 110.  Do the same in etmain Profiles.

 

If You set ingame use /seta.../seta cl_maxpackets 100 [Enter]

 

After setting, Do in console: /writeconfig autoexec.cfg [Enter]  ( If nothing else works ).

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

What server(s) do you have the problem on?

&

What server(s) do you not have the problem on?

Edited by jaie
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I've been struggling with same thing a few times as you do. Last time whole cfg was messed up. Even colors in my name were gone :D so I had to do all the commands again.

I think I need to get my new config from Rugnar asap 8)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.