Jump to content
  • 0
EVIL BUTTERS

Butters needs help with new monitor...Please

Question

Hey guys,  I just got a new monitor its a samsung S27C650P,  My old one is the same but a couple years older s2770 non hd.  With the older monitor I could play ET on 1600x1200.  Now with the new better monitor it wont let me I get the open Gl message.  I screw around the settings and can get a screen of 1600x1200 if the monitor is set at auto not wide but can play can see all the menus.  I can play full screen on the next resulotion smaller but my eyes are used to it for years with the higher resolution.  Please help me..Thanks Butters.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

That monitors native resolution is 1920 x 1080. A 1200 pixel height is not possible. Use 1600 x 900 or the native resolution.

 

Regards,

xenozbad

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

That monitors native resolution is 1920 x 1080. A 1200 pixel height is not possible. Use 1600 x 900 or the native resolution.

 

Regards,

xenozbad

I can onlt pic 1920 1080 on the monitor.  I can only choose the 4 or so resolutions when playing et from the menu I can only select the 1024. I go into my config and change the viewing but see no difference? I guess have to get used to the lower resolution lol.  Just weird that the other samsung monitor worked with the 1600x 1200.   Its the same one almost just newer.

Share this post


Link to post
Share on other sites
  • 0

Yes but that monitor has a 4:3 aspect ratio while the newer model uses 16:9.

/seta r_mode "-1"
/seta r_customWidth "1600" 
/seta r_customHeight "900"
Regards,

xenozbad

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Yes but that monitor has a 4:3 aspect ratio while the newer model uses 16:9.

/seta r_mode "-1"
/seta r_customWidth "1600" 
/seta r_customHeight "900"
Regards,

xenozbad

 

Ok more more question for the old man.   Do I type this in the consol while playing? Or do I go into my Config in etmain and jmod and change these?  And or what setting of res do I pick out in the consol while playing from settings system etc?   Really thanks for the help.

Share this post


Link to post
Share on other sites
  • 0

You can enter the commands via the console or copy and paste the lines into your configs. You won't have to choose a resolution from the client settings as you've already done so with those commands. If you can still maintain a constant FPS I would suggest your monitors native resolution (1920 x 1080). 

 

Regards,

xenozbad

Share this post


Link to post
Share on other sites
  • 0

you can also make icon and add this to (xfire) command line when starting game -> +r_mode "-1" +r_customheight "1080" +r_customwidth "1920" +vid_restart

 

Masa_1964

Share this post


Link to post
Share on other sites
  • 0

you can also make icon and add this to (xfire) command line when starting game -> +r_mode "-1" +r_customheight "1080" +r_customwidth "1920" +vid_restart

 

Masa_1964

Just type that every time before I double click the sever?

Share this post


Link to post
Share on other sites
  • 0

No Masa meant that you can create a desktop shortcut and append the above statements to the Target attribute (right click > properties), or into xfire (settings > library > ET). You can also place the snippet I gave you in an autoexec.cfg file/any config. You can also enter the three lines manually after connecting.

 

If you would like any assistance on a server I'll be home soon.

 

Regards,

xenozbad

Edited by xenozbad

Share this post


Link to post
Share on other sites
  • 0

No Masa meant that you can create a desktop shortcut and append the above statements to the Target attribute (right click > properties), or into xfire (settings > library > ET). You can also place the snippet I gave you in an autoexec.cfg file/any config. You can also enter the three lines manually after connecting.

 

If you would like any assistance on a server I'll be home soon.

 

Regards,

xenozbad

HI I can enter them manually any resolution I want. but have to unplug my hdmi cable each time,  Thats no problem.  But I changed everything in my etmain and Jaymod ETC> but everytime I load up it dosent take.  So I'm stuck on putting those in the right place so I don't have to enter it automatically all the time.  THanks JB

Share this post


Link to post
Share on other sites
  • 0

Sort the folder with your cfgs by "date accessed" and then start the game, and when you have the problem you will see which cfg gets accessed, and then change it in that one.

Edited by jaie

Share this post


Link to post
Share on other sites
  • 0

That's an issue I've never bothered fixing since I don't mind entering /exec config.cfg when I connect (I sometimes use more than one resolution so it doesn't matter for me). If I remember correctly you simply have to remove the back up configs that the game stores as a profile for each mod or perhaps only etmain. Though I do find it strange that you're forced to unplug the HDMI cable each time. I will provide you with a more finite solution later today after work. 

 

Regards,

xenozbad

Share this post


Link to post
Share on other sites
  • 0

I got it fixed Thanks guys for all the help.  When the new puter comes I will have many more questions LOL Again Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×