Jump to content
  • 0
Davidian.cl

Problem with gamer mouse

Question

Hi guys! Three days ago i bougth an a4tech f3 mice and when i played et, i noticed a mouse lag and a cant fix it. I tried the fix tool by microsoft and nothing. Help me :c

Thanks!!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Explain what you mean by lag? Like the mouse doesn't move exactly when you move it?, or its moving slower then it should?

Share this post


Link to post
Share on other sites
  • 0

On what kind of surface do you use it?

Share this post


Link to post
Share on other sites
  • 0

Mouse lag can be caused by another connected mouse. Be sure you connected just one.

Share this post


Link to post
Share on other sites
  • 0

Make also sure to set the polling rate on 500hz instead of default 1000hz. This might help.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

What Hannibal said and  check also Device Manager\Uninstall Programs, if other mouse is uninstalled(especially Logitech etc software).

Share this post


Link to post
Share on other sites
  • 0

The Windows mouse fix simply moves the Windows sensitivity slider to the 6th tick and disables the Enhance Pointer Precision option (Windows built in acceleration). If you're talking about another tool it's probably more outdated XP garbage and there is no reason to use it. Since you thought it best to not explain your mouse lag symptoms I'll provide you with only a few stabs in the dark:

 

  • Disconnect then clean the mouse sensor with a moist cotton swab or something similar.
  • Clean the mouse pad or surface the mouse is used on or try a different one.
  • Use a lower DPI setting (400 - 1600) then adjust to your preferred sensitivity within the game. Depending on your resolution you may be experiencing negative acceleration.*
  • Disable acceleration if it's present in your mouse driver and disable it in game: /cl_mouseAccel 0.
  • Move devices that cause vibrations further away. 
  • Try a different USB port.
  • As Annibal said: High polling rates on old or low-end hardware can cause a lot overhead. If you don't have a capable CPU then use 125hz/250hz/500hz.**

 

It takes time to adjust to a new mouse especially if it requires you to change how you hold the mouse. If your problem persists after attempting some or all of the suggestions provided please provide a description of the mouse lag with as much detail as possible.

 

Regards,

xenozbad

 

 

 

 

*You can use RInput as a work around for negative acceleration.

**There is a definitive method for determining which polling rate is best for your machine. If you'd like assistance simply ask.

Edited by xenozbad
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×