Jump to content
  • 0
Agent

ET Starter Pro

Question

Trying to get this working so i can get on SW servers. keep getting that error msg when i try to patch over to 2.60b, ive got 2.6 and 2.6b on comp dont know what the deal is. Ill pay for help $$$$ donate or whatever i got to do to get this shit going

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello

SS of the  error message when you connect plz ?

 

regards

Share this post


Link to post
Share on other sites
  • 0

What error do You get?  We need to see that error message or have you say what it is.

Press Print Screen key after getting error message ingame, Stop ET.

Then, Open Paint(Start, All Programs, Accessories, Paint).

Click with mouse pointer on paint window and Press Ctrl+v.

This will fill paint with picture.  Then save: Press File(Tab) of Paint, Save, Fill in a file name...Save.

Picture is saved to My Pictures.  You can upload the picture to F|A forum by pressing Edit button on

post, Then pressing: Use Full Editor, Then at bottom left: Attach Files...
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.