Jump to content
  • 0
B3rk0

Lag only in nq servers

Question

Hey guys

 

Dunno if someone can help me. I have this huge lag in nq servers, its very strange cose i dont lag in jay servers.

I dont play anymore in F|A NOQUARTER XPS because its impossible, i even try to go to a portuguese nq server where i have 30ping and i also lag a lot.

 

Waiting for your help

 

Thx a lot,

 

VS|Berko

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I (just now) read that this happens across all NQ servers... in that case my first step would be replacing your config.

  1. Since JayMod works for you, When you start up ET, manually load JayMod, and then /writeconfig [filename.cfg]
  2. Venture over to your JayMod ET folder (%ProgramFiles(x86)%\Wolfenstein - Enemy Territory\JayMod)
  3. Copy your newly written config file from JayMod into both your nq (for 1.2.9) and noquarter (for all versions up to 1.2.6) folders.
  4. Start ET and manually load nq. Then /exec [filename.cfg] that you just copied over
  5. Manually load noquarter, once again /exec [filename.cfg] that you copied.

Doing that will ensure that all versions of NQ have the same settings.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Please post your computer and internet connection specs, as well as a MTR report for 100 packets to the affected server(s). See tutorial here: http://fearless-assassins.com/tutorials/article/57-how-to-recognize-your-lag/ and http://fearless-assassins.com/tutorials/article/382-winmtr-checking-network-issues/

Share this post


Link to post
Share on other sites
  • 0

OS: Win 7 x64 SP1
RAM: 4gb
Motherboard: Asus p5q
CPU: Intel Core 2 2.13ghz
Hard drive (IDE, PATA, SATA, etc): sata
Graphics card: Radeon HD 5770
Wifi:
Internet Speed: 100mbps
Do you use router? : No
Your location (country): Portugal
ET Version: 2.60b

 

Gona check on MTR report, then post here.

Share this post


Link to post
Share on other sites
  • 0

I (just now) read that this happens across all NQ servers... in that case my first step would be replacing your config.

  1. Since JayMod works for you, When you start up ET, manually load JayMod, and then /writeconfig [filename.cfg]
  2. Venture over to your JayMod ET folder (%ProgramFiles(x86)%\Wolfenstein - Enemy Territory\JayMod)
  3. Copy your newly written config file from JayMod into both your nq (for 1.2.9) and noquarter (for all versions up to 1.2.6) folders.
  4. Start ET and manually load nq. Then /exec [filename.cfg] that you just copied over
  5. Manually load noquarter, once again /exec [filename.cfg] that you copied.

Doing that will ensure that all versions of NQ have the same settings.

 

Hi

 

For the first look in F|A NOQUARTER XPS it fine i dont lag anymore

 

Thx a lot xernicus

 

Zanks all of u for support

 

Berko

Share this post


Link to post
Share on other sites
  • 0

i even try to go to a portuguese nq server where i have 30ping and i also lag a lot.

Good Clue !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.