Jump to content
  • 0
Sabby123

Problems with et

Question

Hoping someone can help i have really bad lag when i play et i havent changed anything i have unistalled it and reinstalled it and nothing changed please help as its unplayable :(#

Share this post


Link to post
Share on other sites

61 answers to this question

Recommended Posts

  • 0

For me it's obvious that ur internet provider makes this shit. Try to get another internet provider just for test it.

Share this post


Link to post
Share on other sites
  • 0

My winmtr results

 

 
Before you complain to your ISP, check your cable connections on your LAN or with your router (access point). The packet loss first comes at your end based from your SS. Try to unplug and re-plug it back then come back to redo another winmtr  to see if that removes your internal packet loss first.
 
Ofcourse, this is assuming your PC config/NIC settings et. all are all fine including running background services. If not try msconfig from Start > Run and see them. Alternatively, see Task Manager to see currently running services/apps.

Share this post


Link to post
Share on other sites
  • 0

Check your config settings first as mentioned previous about maxpackets, rate and other similar stuff might be an issue. Not sure if this have anyting to do with it, put in ET you can choose the best suitable connection for you in profile settings. Another thinkg you can do, is to do command prompt ip test or something between you and the server, and whioch route your internet provide sends it to if you know what I mean. In some cases I have heard that people called their provider with the same issue and the provider change the route of traffic.

 

It can also be the same problem I had in Oslo before I moved, which was my internet would randomly disconnect, even though we had the next best thing. What you can do is to get an adapter for your internet to prevent loss and give more effecient to your router so to say. It is a little box you plug in the internet outlet then plug the router to it. 

Share this post


Link to post
Share on other sites
  • 0

 

 
Before you complain to your ISP, check your cable connections on your LAN or with your router (access point). The packet loss first comes at your end based from your SS. Try to unplug and re-plug it back then come back to redo another winmtr  to see if that removes your internal packet loss first.
 
Ofcourse, this is assuming your PC config/NIC settings et. all are all fine including running background services. If not try msconfig from Start > Run and see them. Alternatively, see Task Manager to see currently running services/apps.

 

 

ive tried that makes no difference

 

For me it's obvious that ur internet provider makes this shit. Try to get another internet provider just for test it.

 i have been with my internet provider for years and they are the best so far i refuse to change isp cause ive had the others and they are worse

Share this post


Link to post
Share on other sites
  • 0

Tried a separate clean laptop yet? Background services are good and legit? Have you tried TCPOptimizer yet?

Share this post


Link to post
Share on other sites
  • 0

Tried a separate clean laptop yet? Background services are good and legit? Have you tried TCPOptimizer yet?

 

i use a desktop and no havent tried TCPOptimizer but i have noticed one thing my drivers for my network adapter are old the date is 2010 but the drivers will not update

Share this post


Link to post
Share on other sites
  • 0

my drivers for my network adapter are old the date is 2010 but the drivers will not update

Update it via device manager. Give us the name or the ID of your network device, I will search it for you.. Or use Ma-config.com\SlimDrivers to find\update your driver(s).

Share this post


Link to post
Share on other sites
  • 0

Update it via device manager. Give us the name or the ID of your network device, I will search it for you.. Or use Ma-config.com\SlimDrivers to find\update your driver(s).

 

 

Tried that says its upto date but its called NVIDIA nForce 10/100/1000 Mbps Ethernet where can i get TCPOptimizer from

Share this post


Link to post
Share on other sites
  • 0

can anyone help as im ready to quit et as its just unplayable my fps will not stay steady i dont go above 90

Share this post


Link to post
Share on other sites
  • 0

well i think Evilash will be as hes on the same router as me also mine is not through a phone line also i rang my isp they have done some checks changed some settings they have done all they can their end and everything is fine so what do i try now i will run winMtr again

Hi,

 

Your problem is still consistent and it seems so for all users on your connection. I can assure you that they have not done everything that they can and it is far from fine. Since you're dropping packets before ever leaving the router I would start with replacing it or asking your ISP to. Regardless, you need to call them again and when you do ask for tier 2 support or a supervisor.

 

EDIT: This is a shot in the dark here but in the config that you provided you have the FPS capped at 90... seta com_maxfps "125" This will only allow you to exceed 90 FPS if your hardware allows it and nothing more, i.e., you still have other existing issues.

 

Regards,

xenozbad

Edited by xenozbad

Share this post


Link to post
Share on other sites
  • 0

you have 2 people on that router both .lol try to look see if its capped at your pc.lol   ash might have all your bndwidth.lol

 

need to know pc specs and operating system.. i get better performance from et out of older nvidia drivers then new ones.updated drivers some times are not the answer.  so many possibilities with  no info.

 

if you could post your cfg that would help too.

 

i see you say its a desktop .  and your nic card wont update hum replace it there like 23 bucks.

Share this post


Link to post
Share on other sites
  • 0

can anyone help as im ready to quit et as its just unplayable my fps will not stay steady i dont go above 90

 

have you tried removing nvidia drivers yet and install the oldest one you have? hope no running programs at the background?

Share this post


Link to post
Share on other sites
  • 0

If the problem still occurs and your game is still laggy with the drivers up date, try these (ingame of course); 

/cl_packetdup 0 

/set pb_sleep 500 (best lag reducer of all  :D)

/set com_hunkmegs 256

/set cl_maxpackets 30

/set com_maxfps 76 

/set cg_autorate 1

/set cg_optimizepredition 0

/set cg_smoothclients 0

/r_lodbias 2

/r_mode 3

 

Hope this helped 

Try this maybe :) I didnt do this cuz i didnt need it anymore ,but its worth a try

Share this post


Link to post
Share on other sites
  • 0

you have 2 people on that router both .lol try to look see if its capped at your pc.lol   ash might have all your bndwidth.lol

 

need to know pc specs and operating system.. i get better performance from et out of older nvidia drivers then new ones.updated drivers some times are not the answer.  so many possibilities with  no info.

 

if you could post your cfg that would help too.

 

i see you say its a desktop .  and your nic card wont update hum replace it there like 23 bucks.

 

Well ash is not on my router now as his pc is now broke so only mine is connected

 

have you tried removing nvidia drivers yet and install the oldest one you have? hope no running programs at the background?

I cannot do that as i had to unistall all old drivers on my graphics card and i shut down all my progammes even my antivirus i turn off everything

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.