Jump to content
  • 0
Sabby123

Problems with et

Question

Hoping someone can help i have really bad lag when i play et i havent changed anything i have unistalled it and reinstalled it and nothing changed please help as its unplayable :(#

Share this post


Link to post
Share on other sites

61 answers to this question

Recommended Posts

  • 0

Reboot your router, and post new results please. Looks like you need to call your ISP to me.

 if it was my ISP then EvilAsh would lag but he doesnt

Share this post


Link to post
Share on other sites
  • 0

Incorrect. There is more than likely an underlying problem in your networking hardware and/or telephone/cable line, such as bridge tap, improper grounding, etc.

According to WinMTR, your router has 21 percent packet loss. Anything above 1-2 percent that early is very critical. You need new hardware of some sort, a new NIC, new LAN cable, different WLAN card, different router, etc.

Also, keep in mind that not every user on your ISP uses the same path. Your path shows packet loss to the DSLAM (if you're on DSL), DNS server, and one other for sure, once again pointing at an issue with your line.

Source: Line Technician for 2 years now.

Screenshot of a good internet connection WinMTR report: post-9897-0-58565600-1409308479_thumb.png

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

well i think Evilash will be as hes on the same router as me also mine is not through a phone line also i rang my isp they have done some checks changed some settings they have done all they can their end and everything is fine so what do i try now i will run winMtr again

Share this post


Link to post
Share on other sites
  • 0

Ah, I didn't know EvilAsh was on your connection. It would be interesting to see what his results are.

Is there is difference in connection medium, like Ethernet vs Wireless?

If Wireless:

  • Does your connection sometimes go to "limited", forcing you to reconnect to the access point?
  • Does your router and/or card use MIMO (dual antennas)

The "No Response from host" is relatively normal, and is not concerning, but seeing packet loss as the first hop isn't good... If you have access to the Control Panel of your modem/router, posting your SNR, Attenuation and Power would be helpful, as well as things like "Link Train Issues, "Retrains in past 24 hours".

Either way this looks like a hardware issue, which is a saving grace but also a PITA to track down at times.
 

Share this post


Link to post
Share on other sites
  • 0

Ah, I didn't know EvilAsh was on your connection. It would be interesting to see what his results are.

 

Is there is difference in connection medium, like Ethernet vs Wireless?

 

If Wireless:

  • Does your connection sometimes go to "limited", forcing you to reconnect to the access point?
  • Does your router and/or card use MIMO (dual antennas)

The "No Response from host" is relatively normal, and is not concerning, but seeing packet loss as the first hop isn't good... If you have access to the Control Panel of your modem/router, posting your SNR, Attenuation and Power would be helpful, as well as things like "Link Train Issues, "Retrains in past 24 hours".

 

Either way this looks like a hardware issue, which is a saving grace but also a PITA to track down at times.

 

 

I can run winmtr on Evilash aswell to see what he gets also im connected through wires dont use wireless and the other stuff you said havent a clue sorry i can access my modem if i can remember how lol

Share this post


Link to post
Share on other sites
  • 0

That much packet loss to your router while on wired just doesn't make any sense. *sighhh* Haven't had my coffee yet, so I'm going to bounce ideas around for other people:
 

  • Router buffer is full
  • Bad firmware
  • Overheated router/NIC
  • Energy Saver somewhere
  • IP flood (SYN) protection
  • Fast Track is on instead of Interleaving? (But that shouldn't make a difference *to* the router, only past...

Do you know the model of your router (Like mine is XyZel PK5001z), should be shown on the bottom, and the model of your NIC? You can get that by going to Start -> Control Panel -> Network and Sharing -> and then on the left side you should see "Change Adapter Settings", click on that, and your networking cards should be displayed by an icon, with the model info underneath (For example mine says: "Local Area Connection, Network Cable Unplugged, Realtek PCIe GBE Family Controller")

Share this post


Link to post
Share on other sites
  • 0

not sure of the model of my router but its a virgin media super hub and my NIC says Local Area Connection Network 5 Nvidia nForce 10/100/1000 Mbps

Share this post


Link to post
Share on other sites
  • 0

well just ran a test for packet loss and according to my results i dont have any packet loss so whats causing my lag

post-5765-0-01315000-1409563037_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Since when you have those laggs? Have you changed anything (internet provider, router, place of living)?

Share this post


Link to post
Share on other sites
  • 0

no havent changed anything thats what i dont get as it was fine then i started to get lag my fps would go mad up and down dropping to like 12fps

Share this post


Link to post
Share on other sites
  • 0

Do you have any other computer to check whether it is a fault caused by your computer or further problem.

Share this post


Link to post
Share on other sites
  • 0

Well I don't get it , but have you even tried to set cl_maxpacket100?  I had the same problem I lagged a bit ,  but then some1 told me to do that maybe it was Reallity  and it worked. I know there must be an even mor difficult problem its just a tip :) 

Share this post


Link to post
Share on other sites
  • 0

Do you have any other computer to check whether it is a fault caused by your computer or further problem.

 

Yes i have another pc and i ran winmtr on it and it had packet loss i will get Evilash to run winmtr again and i will post the results

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×

Important Information

By using this site, you agree to our Terms of Use.