Jump to content
  • 0
(FORCE)

X-Fire not detecting Enemy Territory ............

Question

Hi Again =F|A= Community,

 

I just have 1 more quick question.  I've installed it a couple of times even but for some reason X-Fire is not detecting Enemy Territory as a game for use.  It has detected other games on my computer.  hmmm ?????  If you have any ideas :?: on this please leave me a post. 

 

                                                                                                                                                           Thanks Again,

                                                                                                                                                           M - FORCE -=>))) - -

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Go to settings (gearwheel in top right corner), then Game Library and Manually Add a Game.

I hope it will help :)

Share this post


Link to post
Share on other sites
  • 0

you can always go to the uninstalled games list and select wolfenstein, then there should be an option to manually detect a game.

go through your pc to where you have wolfenstein installed and select the required .exe file and it should be detected. :)

Share this post


Link to post
Share on other sites
  • 0

Thanks for the help =F|A= Gortel & Owned?!    I really appreciate it.  Your advice worked perfectly...........  :fixed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.