Jump to content
  • 0
Puni

Low FPS

Question

Hey there,

 

My FPS are always on 25-55 when I leave the spawn or many objects on the view, see pics 

PS: when I look to sky or ground FPS are high, you will see in the pictures

 

Ann!b@l tried to help me many times, many ways nothing help.

I've just updated my drivers for everything that was necessary but still, low FPS.

 

any suggestion ?

 

 

This is my computer components - 

 

Operating system - Win 7 Ultimate  32-bit (Dont know how to raise it for 64 bit)

processor - Pentium® Dual Core E5400 2.70 GHz,     bad i know  :(

Video card - ATI Radeon HD 4550

RAM - 4 Giga. (Useable is 3.25 due 32 bit instead of 64 bit).

 

 

Anything else needed ?

 

 

 

Puni.

 

post-12296-0-13389400-1404485455_thumb.jpg

post-12296-0-13393100-1404485458_thumb.jpg

post-12296-0-45809900-1404485460_thumb.jpg

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Can you give me your driver version? I used to have this card, and had no issues.

Right click on your desktop, and open the AMD VISION control center. When that opens, go to Information -> Software. You will see a screen like this:
post-9897-0-04121800-1404485748_thumb.png

Share this post


Link to post
Share on other sites
  • 0

There it is, not updated as you'rs :/

 

 

post-12296-0-92008200-1404486295_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Have you tried /r_primitives 2 ?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I am, not so helpful

Share this post


Link to post
Share on other sites
  • 0

*sigh* You should not be having that issue with that driver version.
If /seta r_primitives 2 does not work (remember the seta, that is the important part!) What you're going to need to do is replace the OpenGL dll that ET uses.

Find the DLL atioglxx.dll... it should be in C:\Windows\System32\DriverRepository\. I would recommend searching for it though... make sure you have "Show Hidden Files" unchecked and to "View Operating System Protected Files".

Then copy atiodlxx.dll to C:\Program Files\Wolfenstein - Enemy Territory.
 

Share this post


Link to post
Share on other sites
  • 0

Will try it, thank you mate

Share this post


Link to post
Share on other sites
  • 0

There it is, not updated as you'rs :/

version 13.9: http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows%207%20-%2032

 

 

or just download and install their Autodetect tool: http://support.amd.com/en-us/download/auto-detect-tool

Edited by Ann!b@l

Share this post


Link to post
Share on other sites
  • 0

*sigh* You should not be having that issue with that driver version.

If /seta r_primitives 2 does not work (remember the seta, that is the important part!) What you're going to need to do is replace the OpenGL dll that ET uses.

 

Find the DLL atioglxx.dll... it should be in C:\Windows\System32\DriverRepository\. I would recommend searching for it though... make sure you have "Show Hidden Files" unchecked and to "View Operating System Protected Files".

 

Then copy atiodlxx.dll to C:\Program Files\Wolfenstein - Enemy Territory.

 

 

Did, but FPS are still on 25-55 :/

 

why the hell is that ? :(

Share this post


Link to post
Share on other sites
  • 0

ok Hello Guys i said to puni ingame he should reinstall game i had the same problem long time ago

Share this post


Link to post
Share on other sites
  • 0

It's almost helped me, but not as good as in past 3 weeks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×