Jump to content
  • 0
Chameleon

What am I doing wrong here?

Question

I got the new et key thing, and when I join a server and do /pb_myguid it just says GUID=?     What am I missing?

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0

Did you read this tutorial by @Chuckun?

 

Specially:

 

 

Not working?
If /cl_guid reveals that you have an *Unknown* guid, join a server then type the following:
/pb_cl_enable; pb_system 1; pb_writecfg; reconnect;
This should solve all issues.
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Wow man thanks.. Somehow I missed all this.. I am not the greatest at these things at all haha.. Ima give it all a shot :D

Share this post


Link to post
Share on other sites
  • 0

let us know if it works or if ya need any more help good luck

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Now that I got it working my xfire crashes.. Do you all think that ET has anything to do with that?

Share this post


Link to post
Share on other sites
  • 0

I have tried different versions of xfire, they all crash..  I have been running as admin also

Share this post


Link to post
Share on other sites
  • 0

This is what I get

 

pe0IRhP.jpg

 

Share this post


Link to post
Share on other sites
  • 0

Just play ET and let go xfire

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Did u downloaded it from official xfire website if yes then remove it from control panel and delete xfire folder from c and try again might be while installing some files got corrupted and make sure u scan it before installing and after i hope it helps... and are u trying to launch ET from xfire or from Manual ET folder... 

 

PS: Try reinstalling ET again i think sometimes its the game i saw the same problem with COD4... try reinstalling et and xfire BUT SAVE YOUR ETKEY FIRST

Edited by Mr.Karizmatic
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

What server do you play on D..X?

Share this post


Link to post
Share on other sites
  • 0

What server do you play on D..X?

mostly nq3 but i make my rounds :P

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Try the older (read: better) version of xfire. The new one seems buggy as hell, especially when it comes to older games.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

mostly nq3 but i make my rounds :P

I will be visiting nq3 then hehe.. Trust me, it will be easy to shoot and kill me lol

 

Try the older (read: better) version of xfire. The new one seems buggy as hell, especially when it comes to older games.

Been trying every version, I get the same crash screen :/

 

 

Scratch that.. Windows did some sort of update and now it seems xfire is working.. I was restarting my pc, and it did a bunch of updates, and it seems to be fine..

Edited by Chameleon
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Been trying every version, I get the same crash screen :/

 

Even the one found here:

f5d0b27094.jpg

 

At the very bottom of the page, in the tiny writing?

Edited by Heretic121
  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Glad it's fixed bro, make sure you visit the Hardcore server too. I want to own yo' ass for flippin' me :D

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.