Jump to content
  • 0
^SaTorI

Help me please

Question

Hey all:

 

            maybe you read my topic about the theft of my laptop, I already have a new laptop, the issue is having window 8,   if I change w8 i lose the warranty, I have not been able to play, because the connection is constantly interrupted and that sucks and makes me feel frustrated (I'm almost a pro spec), my connection is good, I played with the same connection so far no major problems, I think my conf is the same, at least the basics (et reinstalled from the beginning), suggestions????, the last option will be to change w8.

 

thanks in advance.

 

regards.

 

^Sato.

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

Are you 100% positive that you loose the warranty by installing windows 7? I doubt that. You normally just loose warranty if you open the case of the notebook and break the little stickers which is not necessary if you reinstall windows. Nearly every vendor brings Windows 7 notebook out with an software upgrade to windows 8. The vendor normally doesn't care about software or an operating system because warranty covers just the hardware.

 

If you are forced to run your notebook with Windows 8 you could try:

- to open the 'Enemy Territory' symbol with a right mouse click and 'Run As Administrator'

- Right click the 'Enemy Territory' symbol, go into the Properties/Compatibility and run it as windows 7 or XP

 

redy.

Edited by redy.
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Check your firewall\connections settings in Win8. Firewall should be allowed for ET. Antivir could cause lag. Modem restart?

Do \rate 34000 in console in ET.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Or use usb memory stick or hd and boot from there any other system.

 

Masa_1964

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks mates, I changed the compatibility with w7 and I start the game as administrator, also I checked the firewall settings, works better, but still not enough, it may be a matter of time, but I will keep looking for more options.

 

 

Btw...the salesman told me that if I changed the operating system I lost the warranty, but if there is no choice, who cares warranty, suck my nick!!!!

 

Thanks m8 again.

 

Regards.

 

^Sato.-

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

do you play with wifi? or lan cable? 

and when you run ET, what else is open on your pc?

did you checked task manager if there is a background program that takes much system and process?

 

and btw... even if the salesman told you... check your warranty. i never heard that before. and its always possible to set up a second OS on your laptop to switch.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I use wifi, the same connection that I played with my old laptop, when I run the game I'm just downloading porn  :censored  lol joke, I am only available in xfire, I do not use other programs while I'm playing.

 

about the salesman, he told me that, it also surprised me, maybe he was new, I do not know and I do not care, I do not usually obey what a salesman or "social system" tells me something, viva la libertad y la autogestion  ;) .

 

Anyway, thanks for taking the time to make a reply mate.

 

Greetings Sina*.

 

^Sato.-

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

You should check power setting management and check wifi card automatic shutdown. I had this problem,wifi interrupts every 20 minutes.

 

open power setting management (right click on the battery icon)

 

choose advanced mode and check wireless card settings. Then disable power save mod.

 

 

I hope it s the same problem i had (and I could kick your ass soon on battlefield)

 

Good luck.

 

 

and yes, win 8 is worst than Vista :)

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

You should check power setting management and check wifi card automatic shutdown. I had this problem,wifi interrupts every 20 minutes.

 

open power setting management (right click on the battery icon)

 

choose advanced mode and check wireless card settings. Then disable power save mod.

 

 

I hope it s the same problem i had (and I could kick your ass soon on battlefield)

 

Good luck.

 

 

and yes, win 8 is worst than Vista :)

Have you not read what I posted. Setting power settings to High Performance will leave wifi card on. Perhaps if you knew how power plans worked you would know this. There is nothing wrong with Win8 or Vista just uneducated people like yourself that spew misinformation and are too lazy to learn or adapt to change. Enjoy your XP there bud.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Well actually Win XP had also power management options so I don´t see how some can draw conclusions on persons tech ability based on that or OS quality.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

High performance mod resolved nothing for me that's why i explain how to change it manually.

 

Maybe incompatibility with power settings management and Vaio care (on Sony PC). Probably, 8.1 update fixed this problem.

Share this post


Link to post
Share on other sites
  • 0

I changed it to high performance energy, but the problem continues, I think it might be the wifi card, although I have also tried other drivers, the model of my laptop is HP pavilion g4 Notebook pc g4-2306la

Share this post


Link to post
Share on other sites
  • 0

Well actually Win XP had also power management options so I don´t see how some can draw conclusions on persons tech ability based on that or OS quality.

I can. And clearly you have not read what he wrote and what my response was. It was sarcasm.

demotivation.us_Sarcasm-Is-a-way-of-offe

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Satori what FPS are you getting while in game? Try lowering them and let me know if you still getting the same issue? What version of the AMD driver are you using?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.