Jump to content
  • 0
Kat0n

Abnormally low FPS

Question

I went on the server for the last time wednesday or last tuesday, normal fps and ping, connected yesterday, normal ping but fps around 7-8 at most, it can reach 2 or even 1...I can't understand where it comes from, since I didn't modify anything in my setting, and I'm using lowest sound/graphics quality + low quality sky (all my SS from the game not using /autoscreenshot turn grey). Last time I played normally I only went on NoQ1 and Fun1. Tried to play WT (which needs a better FPS than ET), and my FPS is low but normal on this game so I guess it comes from ET and not from my pc.

Could you help me pls? Searched a bit on the forum and couldn't find my problem among the recent topics. Thank you in advance, tell me if you need more info :)

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

seta com_hunkMegs "56"

seta com_maxfps "85"

Share this post


Link to post
Share on other sites
  • 0

Maybe you want me to send you my whole cfg?

Share this post


Link to post
Share on other sites
  • 0

Is it the same on every Mod (Jay/Silent/NQ)? And what is WT?

Share this post


Link to post
Share on other sites
  • 0

Tried Jay1, Silent1 and NoQ1, then generalized. WT is War Thunder, another pc game I play and which I quoted to explain why the problem doesn't come from the pc or doesn't seem to :)

Share this post


Link to post
Share on other sites
  • 0

Uh my knowledge about pc components and stuff is very limited, so I'm going to provide you the information written on the pc, hope that's what you wanted to know otherwise tell me :)

 

Name of the pc : packard bell

CPU : AMD Dual-Core Processor E1-1200

Size : 17.3" 16.9 HD+ LED LCD

AMD Radeon HD 7310 (I'm almost sure this is the graphic card)

6GB DDR3 Memory (dunno what it is)

750 GB HDD (must be the cam info)

DVD-Super Multi DL drive 

802.11 b/g/n (must be the wifi info)

6-cell Li-ion battery 

Share this post


Link to post
Share on other sites
  • 0

Hard to tell, on a laptop I would first check all those power saving options for cpu / gpu.

 

I doubt it's a config problem if it goes down to 2 fps but you can just try it with the default config. Save your configs first from the mod/profile folders and then delete them (not the saved ones :P). If it doesn't work you can just copy them back and look further...

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Uh my knowledge about pc components and stuff is very limited, so I'm going to provide you the information written on the pc, hope that's what you wanted to know otherwise tell me :)

 

Name of the pc : packard bell

CPU : AMD Dual-Core Processor E1-1200

Size : 17.3" 16.9 HD+ LED LCD

AMD Radeon HD 7310 (I'm almost sure this is the graphic card)

6GB DDR3 Memory (dunno what it is)

750 GB HDD (must be the cam info)

DVD-Super Multi DL drive 

802.11 b/g/n (must be the wifi info)

6-cell Li-ion battery 

 

Yes the Radeon is your graphics card. Try /r_primitives 2 as sunlight suggested

 

6GB DDR3 is your system RAM, and you have a lot of it. Try increasing hunkmegs to 256.

 

750 GB HDD is your hard drive

 

802.11 is your wi-fi

 

Also make sure THREADED OPTIMIZATION for ET is turned OFF in your graphics  card program settings. ET does not use multicore CPUs.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thank you all, tried almost everything but it doesn't work, even reinstalled ET, except disabling the threaded optimization, currently looking for a valid translation cuz my menu is in french lol. Recently dled some stuff from AMD website in order to improve my graphic card  (I think so) so it prolly enabled this setting.

Share this post


Link to post
Share on other sites
  • 0

optimisation filetée ?

 

Ok some quick research... I see Radeon may not support Threaded Optimization, it appears it could just be an NVidia only feature..

 

While running ET, Go into Task Manager (CTRL ALT DEL)

 

You should see: Enemy Territory

 

Right click, and click GO TO PROCESS

 

It now opens the Processes tab, with et.exe *32 highlighted for you.

 

Right click et.exe and click SET AFFINITY.

 

Select ET to only use 1 core of your CPU.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

optimisation filetée ?

 

Ok some quick research... I see Radeon may not support Threaded Optimization, it appears it could just be an NVidia only feature..

 

While running ET, Go into Task Manager (CTRL ALT DEL)

 

You should see: Enemy Territory

 

Right click, and click GO TO PROCESS

 

It now opens the Processes tab, with et.exe *32 highlighted for you.

 

Right click et.exe and click SET AFFINITY.

 

Select ET to only use 1 core of your CPU.

Tried, still not working and each time I launch ET again I have to configure this setting again, dunno why I can't save it...will try later when I'll be back to my student room, it maybe comes from the connection after all :)

Share this post


Link to post
Share on other sites
  • 0

Thank you all, tried almost everything but it doesn't work, even reinstalled ET, except disabling the threaded optimization, currently looking for a valid translation cuz my menu is in french lol. Recently dled some stuff from AMD website in order to improve my graphic card  (I think so) so it prolly enabled this setting.

 

Threaded optimization is for nvidia only. Then undo this "stuff" :P reinstall the video driver or try another version. I read some time ago that some new ATI driver versions had performance problems with older games like ET.

 

Tried, still not working and each time I launch ET again I have to configure this setting again, dunno why I can't save it...will try later when I'll be back to my student room, it maybe comes from the connection after all :)

 

That's normal, you can install prio for that, it integrates into taskmanager and then you can save affinity and priorities.

http://www.prnwatch.com/prio/

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Ok have to "revive" this topic, managed to fix the problem on all the servers...except NoQ1, and only NoQ1 (no problem on NoQ3 for example). Dunno where it comes from, first I thought it was because I typed the command /wait -1 and disconnected afterwards, but that's not that. + everything works fine on the other servers. Sorry to bother you with this problem again, any suggestion? Otherwise I'll still visit NoQ1 from time to time and rather focus on servers which need prior help (even if NoQ1 needs help)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×