Jump to content
  • 0
boch_

CAN'T CONNECT TO SILENT SERVER

Question

Can anyone please help me connect to any of your servers that run silent mod?  Every time I try to log on I start downloading the file:  silent/~~~~fa_v1.pk3 and it sends me straight to the website.  Any help here?  Thanks in advance

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

DId you try to delete all the .pk3 files with  the "~" symbol?

Share this post


Link to post
Share on other sites
  • 0

Before connecting on a server :

* options/game/downloads :

 

- Check for updates on start-up : Yes

- Get Missing Files from server : Yes

- Use HTTP/FTP Downloads : Yes.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Before connecting on a server :

* options/game/downloads :

 

- Check for updates on start-up : Yes

- Get Missing Files from server : Yes

- Use HTTP/FTP Downloads : Yes.

 

I had everything YES.

 

 

Then may be you don't have admin rights on the PC? That error only happens when you don't have admin rights normally.

 

Do this:

 

rename silent mod folder to silent_1

 

Right click on ET.exe and run as admin and join our server. let me know if that works or not. Also do what Angel said.

 

 

Solved :D

Some file in old "silent" folder was making problem.

Edited by Igor Skotniczy
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×