Jump to content
  • 0
boch_

CAN'T CONNECT TO SILENT SERVER

Question

Can anyone please help me connect to any of your servers that run silent mod?  Every time I try to log on I start downloading the file:  silent/~~~~fa_v1.pk3 and it sends me straight to the website.  Any help here?  Thanks in advance

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Hi, thanks for answers.

 

I tried run as admin and all combinations with cl_allowdownload and cl_wwwdownload, nothing helps.

 

Then may be you don't have admin rights on the PC? That error only happens when you don't have admin rights normally.

 

Do this:

 

rename silent mod folder to silent_1

 

Right click on ET.exe and run as admin and join our server. let me know if that works or not. Also do what Angel said.

Share this post


Link to post
Share on other sites
  • 0

Angel I used the cleaner, but it still didn't work.  Still sends me to website and I can't connect

Share this post


Link to post
Share on other sites
  • 0

1. Start the game

2. Open console

3. Type : /cl_allowdownload 1

4 /cl_wwwdownload 1

5. /connect 108.61.21.93:27960

 

If it doesnt work, put 3 point in 0 and try again.

 

Regards.

 

=F|A=Fed'Tj.

Share this post


Link to post
Share on other sites
  • 0

Still nothing Tj, I don't know what you mean by put 3 point in 0?  It didn't work the first time though ;/

Share this post


Link to post
Share on other sites
  • 0

Still nothing Tj, I don't know what you mean by put 3 point in 0?  It didn't work the first time though ;/

 

Are u using any config? 

Share this post


Link to post
Share on other sites
  • 0

I am daredevil.  You think that might have anything to do with it?  I can download other stuff off servers just not this one for some reason

Share this post


Link to post
Share on other sites
  • 0

Remove all PK3's besides maps and official files. And cl_allowdownload 1. Always worked for me this way.

Share this post


Link to post
Share on other sites
  • 0

The file that it says you need (~~~~fa_v1.pk3) check you hven't got a ~~~~fa_v1.tmp in your silent folder if so delete it and try again.

Share this post


Link to post
Share on other sites
  • 0

Just had a thought, I've got a silent test server you can try to connect at 144.76.122.34:27980 see if it's a problem with your silent set up.

 

Forum admin if that's not okay, just delete my post, it's not a clan server but just a test server.

Share this post


Link to post
Share on other sites
  • 0

/cl_allowdonwload 0

 

Thats what i mean, i had that problem before and i fixed using the steps that i told u.

 

good luck!

Share this post


Link to post
Share on other sites
  • 0

I have the same problem and nothing helps. Can someone send me: 

 

~~~~~fa_v1.pk3

~fearless_ssp_b1.pk3

zz_silent82-0.6c2.pk3

silent-0.8.2.pk3

 

EDIT: I downloaded silent 0.8.2 mod and the last one it's a map so I need olny three files.

 

vo7e40.jpg

Edited by Igor Skotniczy

Share this post


Link to post
Share on other sites
  • 0

Did you turn auto download off?

Share this post


Link to post
Share on other sites
  • 0

Just right click and run ET as admin. That would fix your issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×