Jump to content
  • 0
staticwarp

punkbuster problem on non-fa servers

Question

My guid/etkey is valid and updated, but i still have problems when trying to play on other servers. I can play fine on all of the FA servers. Why am i having problems connecting to or getting dropped from other pubs?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Probably because they have punkbuster enabled and unless you have an old, genuine GUID issued directly from EvenBalance, it will be considered a 'spoofed' GUID.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

which kind of problems? could you be more specific?

 

which error do you get? you have an etkey? you enable punkbuster when you play there? etc. etc.

 

otherwise it's hard to help

 

edit:

make sure punkbuster is on

 

when you open et open the console, and you should see some messages, plus if you type \cl_guid you should see your guid

Edited by SunLight
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have a 100% real GUID that was issued by PB (over 3 years old)

 

I'd be happy to sell it for $20 + a $100,000 donation to F|A :)

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

I have a 100% real GUID that was issued by PB (over 3 years old)

 

I'd be happy to sell it for $20 + a $100,000 donation to F|A :)

 

Same here.. I never play anything other than FA servers so would be happy to :P

Share this post


Link to post
Share on other sites
  • 0

Id take Chuck's Guid, but not Anti's...god knows where that has been.....

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

i would not take  either they probably pass it back and forth with one another  ewww gross used guid 

Share this post


Link to post
Share on other sites
  • 0

thanks for the suggestions guys, i have been playing solely on the recruiting server and haven't bothered with any others lately, but I will test these out and update the thread. I'm pretty sure I have PB enabled but I will have to double check.

Share this post


Link to post
Share on other sites
  • 0

give hardcore a try XD 

Share this post


Link to post
Share on other sites
  • 0

thanks, i'll visit the hardcore server tonight! :)

 

i tried out a few different servers today and couldn't recreate the problem, i was able to connect and play every time. i'll post an update if i have this issue again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×