Jump to content
  • 0
Sign in to follow this  
BAMZ USMC

question

Question

hi guyz i recently got a new cpu with windows 7....ET wont work now....i keep getting "unpure client" when i try to join a server....any ideas on how to fix this?

 

BAMZ USMC

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

hi guyz i recently got a new cpu with windows 7....ET wont work now....i keep getting "unpure client" when i try to join a server....any ideas on how to fix this?

 

BAMZ USMC

Wrong topic for this.

 

Cant figure out how to move topics :P Dare or Medic help me out plz lol

Share this post


Link to post
Share on other sites
  • 0

Wrong topic for this.

 

Cant figure out how to move topics :P Dare or Medic help me out plz lol

 

moved.

 

@ bamz - have you tried the usual - updating pb etc?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Idk how others with Win7 have fixed their probs but it seems that Win7 has a lot of probs with games running PB.

Share this post


Link to post
Share on other sites
  • 0

To manually update your PB you have to open your pb folder located in the Wolfenstein - Enemy Territory folder. This will be located in:

 

My Computer/Local Disk [C]:/Program Files/Wolfenstein - Enemy Territory/pb

 

Once you locate the pb folder open it an click on pbweb. This will start the update automatically.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×