Jump to content
  • 0
Sign in to follow this  
SjMX

FPS Lag

Question

Hello some of you may know me as WMI|SjMX. on servers. Well I have a issue with FPS not being stable with a decent computer and I have no idea why I can't even get a stable FPS of 90 (drops often to 30 or even lower sometimes)

 

So what I need to know is there anyone that has any clue what could be causing the problem.

 

System Specs

 

Processor: AMD Phenom 9650 Quad-Core Processor 2.30GHz

Memory(RAM): 4.00 GB

GFX Card: NVIDIA GeForce 9600GT 1028MB

Hard Drive: 150 GB

OS: Vista 32bit Ultimate Service pack 1 (c.r.a.c.k.e.d)

Monitor: Hanns-G HW191D (19inch)

 

I think I have updated most the drivers.. my cfg on ET is pretty much default. So anyone who has had a problem like mine and fixed it or someone that knows more than me about computers (which ain't hard) could help me out.

 

Thanks in advanced SjMX

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

If config is close to default then settings can be a bit high for a steady 90 fps.

Share this post


Link to post
Share on other sites
  • 0

lol i get 71capped.

 

and i got worse comp settings than you lol.

 

try cfg man, they help

Share this post


Link to post
Share on other sites
  • 0

Yer I have my maxfps set at 75 so its more stable but with my pc I should be getting better, I would assume as my old laptop did just as good which had far worse specs than this desktop lol.

 

I can make a better cfg I've just been a bit pissed off getting fps drops etc when i brought this comp to stop that I'm sure there's a way because i ask other people which have similar specs and they manage to get 125 stable and some of my m8s have 6 year old desktops and have just as good fps :(

 

My fps tends to drop only in the more open areas of maps and with more players. I have considered changing the OS but i don't really want to just in case its something stupid and there is a possibility i have something set wrong in ET or on this computer.

 

my etconfig is pretty much

1280x1024 reso set at fastest with a few other things such as maxpackets, fov 110, atomosphericeffects 0, particles0 and a couple of other minor things.

 

I hope someone knows somthing lol :(:hmm:thanks

Edited by SjMX

Share this post


Link to post
Share on other sites
  • 0

I hope someone knows somthing lol :(:hmm:thanks

 

Hey, i got the same problem, since last saturday, my fps ranging from 90 to 20-22, and stay there...im testing wich may be the problem; cos a performance loss so great it could have many things.

 

At the same time i start the game, start the program Everest to monitor the temperature of all cpu, by the time the temperatures are normal, so i have to keep trying.

Yesterday also i tried a program called Intelburn Test, is a stress test; the cpu is set to run on 100%, and any component fails, there is may be the problem. But even with this program, i got no errors, everything works ok.

 

Like i said, i have to keep trying, still i dont know whats the problem, so, i hope we can fix it soon.

 

Cya ;)

Share this post


Link to post
Share on other sites
  • 0

Hey, i got the same problem, since last saturday, my fps ranging from 90 to 20-22, and stay there...im testing wich may be the problem; cos a performance loss so great it could have many things.

 

At the same time i start the game, start the program Everest to monitor the temperature of all cpu, by the time the temperatures are normal, so i have to keep trying.

Yesterday also i tried a program called Intelburn Test, is a stress test; the cpu is set to run on 100%, and any component fails, there is may be the problem. But even with this program, i got no errors, everything works ok.

 

Like i said, i have to keep trying, still i dont know whats the problem, so, i hope we can fix it soon.

 

Cya ;)

 

I tried temps etc also temps run fine and also no errors I can find :mad I have decent cooling and it's so annoying when it comes to computers I have no patience and no skill with them i just like to shoot things on them :rolleyes:

 

Let me know if you find anything that helps you out nani :)

Share this post


Link to post
Share on other sites
  • 0

Just been looking around you don't think this could be another vista/punkbuster thing as well?

Share this post


Link to post
Share on other sites
  • 0

your video is not rlly related with vista or pb when i play at 200 or higher fps it say connection interrupted cos server cant give info .

 

what i think is that for a 19 inch monitor 1024- 768 are moore than you need and will boost your fps . and if you wanne compare your computer to simmular ones

goto http://www.futuremark.com/benchmarks/3dmark06/introduction/ and dl the free benchmark 3d 06 so you can see if your system is doing compared to simmular systems.

Share this post


Link to post
Share on other sites
  • 0

your video is not rlly related with vista or pb when i play at 200 or higher fps it say connection interrupted cos server cant give info .

 

what i think is that for a 19 inch monitor 1024- 768 are moore than you need and will boost your fps . and if you wanne compare your computer to simmular ones

goto http://www.futuremark.com/benchmarks/3dmark06/introduction/ and dl the free benchmark 3d 06 so you can see if your system is doing compared to simmular systems.

 

I tired that but I don't understand half the stuff maybe I need to do it when i have at least slept for more than 3 hours in a night lol My score wasn't great but I read peoples comments on random sites and they all think differently about test results. I also just tried the lower reso which does help a bit but I don't like it but gonna stick with it. :( lol

 

I suppose I'll never find out I always find everything out myself but this arrrgggg :mad

 

Thanks

Edited by SjMX

Share this post


Link to post
Share on other sites
  • 0

if you play F|A servers from 6b patch, you can get mad fps... i tried it out one day, i got up to 400 fps before being kicked by pb lol.

 

There's another problem lol....

 

I used to play 2.6b and 2.55 with 2 separate installs on XP then when I had this comp I put a shit cracked version on of vista and it gets confused with 2 separate installs of ET (with different names of course) but the server lists and installs either conflict or get messed up with each other which is annoying so i just stick to 2.55. Also patch selector won't work for me on this computer lol. I doubt 2.6b would help my fps much tho and I have another server on 2.55 which only runs on 2.55. No idea how to make it run on both.

 

I just really wish I never started getting into computers lol

Share this post


Link to post
Share on other sites
  • 0

If you don't mind the graphics lookin bad, you can put this in your cfg. Also try setting ET to only run on the first core, or the first two cores of your cpu.

Just download the attachment and put it in your etmain folder, ingame drop down the console using ~, and type /exec low.cfg

Low.cfg

Share this post


Link to post
Share on other sites
  • 0

If you don't mind the graphics lookin bad, you can put this in your cfg. Also try setting ET to only run on the first core, or the first two cores of your cpu.

Just download the attachment and put it in your etmain folder, ingame drop down the console using ~, and type /exec low.cfg

 

I tried setting ET to only run on 1 or 2 cores and it tells me access denied lol

 

Is there another way to set priority or affinity other than in task manager while the game runs ?

Edited by SjMX

Share this post


Link to post
Share on other sites
  • 0

I put a shit cracked version on of vista

Maybe this is ur prob? Using a cracked OS rather than a legit copy?

Share this post


Link to post
Share on other sites
  • 0

Instead of having a cracked vista version get a cracked windows 7, much better. Maybe wont help but at least you system will run faster.

 

 

Moderation

 

Respect our rules http://fearless-assassins.com/topic/2786-forum-rules/

 

6. No posting of torrent links, crack software links or any kind of illegal links. We don't allow any kind of illegal activities on our forums.
Edited by -=Medic=-
Respect rules

Share this post


Link to post
Share on other sites
  • 0

Dont use a cracked it ruin society ^^. You can dl a evaluation version of win 7 thats ligit only work for some time but you can always use linux :).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×

Important Information

By using this site, you agree to our Terms of Use.