Jump to content
  • 0
-=SS=- Tirol

graphic problems

Question

I have a gaming laptop and the problem that ET stuck every 5 seconds for half a second.

what can I do?

thanks for your help!

 

- = SS = - Tirol

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

If you have Nvidia turn threaded optimization off if not state what graphics that you have. and also what changes did you make recently on your PC or config 

 


Operating System:
CPU:
RAM:
Motherboard:
Hard drive (IDE, PATA, SATA, etc):
Graphics card:
Graphics card driver version:
Wifi:
Your location (country):
Router Name (If you use any):
Which anti virus and firewall you use:

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
System;

Win 8 x64 ultimate 

i7 2,2 Ghz

16 GB Ram

ASUS ROG (Republik of Gamers)

250 SSD Kingston + 500 Segate + 1Tb External 

Nvidea Geforce GTX 560M 2GB

Driver 320.49

Ateros Wlan 802.11n

Modem & Router: Technicolor 7200

No Firewall only Avira anti Virus 

i come from Austria 

 

I have already tried with a cable to the modem is not. or with a usb surf stick will not work either. 've also tried zuweißen only one processor core. not hilt. Thank you for your help
greetings from Austria!

Share this post


Link to post
Share on other sites
  • 0

If you have Nvidia turn threaded optimization off if not state what graphics that you have. and also what changes did you make recently on your PC or config 

 

Operating System:

CPU:

RAM:

Motherboard:

Hard drive (IDE, PATA, SATA, etc):

Graphics card:

Graphics card driver version:

Wifi:

Your location (country):

Router Name (If you use any):

Which anti virus and firewall you use:

 

 

System;

Win 8 x64 ultimate 

i7 2,2 Ghz

16 GB Ram

ASUS ROG (Republik of Gamers)

250 SSD Kingston + 500 Segate + 1Tb External 

Nvidea Geforce GTX 560M 2GB

Driver 320.49

Ateros Wlan 802.11n

Modem & Router: Technicolor 7200

No Firewall only Avira anti Virus 

i come from Austria 

 

I have already tried with a cable to the modem is not. or with a usb surf stick will not work either. 've also tried zuweißen only one processor core. not hilt. Thank you for your help
greetings from Austria!

Share this post


Link to post
Share on other sites
  • 0

What do you mean by getting stuck? As in does this only happen while in a server (in a particular server?) or does it happen elsewhere in ET as well? 

Share this post


Link to post
Share on other sites
  • 0

http://fearless-assassins.com/forum-11/announcement-9-how-to-recognize-your-lag/ please read this sticky from the same section your post is. Provide some SS of lagometer and WinMTR report.

 

Did you tried turning "Threaded optimisation off".

There are also power setting profiles for laptop which try to save battery and slow down your PC. Somewhere in control panel->power options set to High Performance plan or edit manually.

 

Is your laptop maybe overheating? Check the temps(CPUID hardware monitor is one ofthe progs, maybe laptop has own apps for this). If temps are too high try to clean your laptop from dust(Check your warranty  limitations first!).

Try turning antivirus off for couple of minutes and see if its a problem.

 

While running ET check Start managed for programs using CPU, maybe there are some updates or other programs eating your recourses?

With SSD I doubt its fragmentation problem...(do NOT defragment SSD! no use of it)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

What do you mean by getting stuck? As in does this only happen while in a server (in a particular server?) or does it happen elsewhere in ET as well? 

Hello!
thanks for your answer
and sorry for my bad english
 
On my old pc ET is always great run on the new gaming laptop I have the problem remains that plays every 5 seconds for half a second steken
no matter what server I am. I have searched and read that it may be the modem or the connection may be in different forum because of the trouble. I tried everything but now with the links, and that has not helped unfortunately.
Thank you for your help
 
  greetings from Austria

Share this post


Link to post
Share on other sites
  • 0

http://fearless-assassins.com/forum-11/announcement-9-how-to-recognize-your-lag/ please read this sticky from the same section your post is. Provide some SS of lagometer and WinMTR report.

 

Did you tried turning "Threaded optimisation off".

There are also power setting profiles for laptop which try to save battery and slow down your PC. Somewhere in control panel->power options set to High Performance plan or edit manually.

 

Is your laptop maybe overheating? Check the temps(CPUID hardware monitor is one ofthe progs, maybe laptop has own apps for this). If temps are too high try to clean your laptop from dust(Check your warranty  limitations first!).

Try turning antivirus off for couple of minutes and see if its a problem.

 

While running ET check Start managed for programs using CPU, maybe there are some updates or other programs eating your recourses?

With SSD I doubt its fragmentation problem...(do NOT defragment SSD! no use of it)

 

 

 

HI!
thanks for your answer!
 
the laptop is set to maximum performance. 've also all background programs are closed. the two fan CPU & GPU have become cleaned 2 weeks ago. The CPU and GPU temaratur is always in order. With only 4 Battelfield on Ultra Details The laptop we Slightly hot. Also, no other software load on the CPU in the background. I have a 150 Mbps internet line. 150 down / 25 up no problems with the provider. Did you get this done kan ET normal to play bask still a tip as I do?
sorry for my bad english ..
Thank you for your help
Greetings from Tyrol (Austria)

Share this post


Link to post
Share on other sites
  • 0

Alles ist gut?

nein leider nicht , habe noch keine lösung für mein Problem gefunden ! 

 

Grüße aus Österreich 

Share this post


Link to post
Share on other sites
  • 0

Hast du das überprüft?

post-710-0-57885700-1383953460_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

This. + set power management mode to "prefer maximum performance"

 

DANKE DANKE DANKE !!!! Super !! 

jetzt geht es ! seit monaten suche ich den fehler ! Herzlichen dank!!!! 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hast du das überprüft?

DANKE DANKE DANKE !!!! Super !! 

jetzt geht es ! seit monaten suche ich den fehler ! Herzlichen dank!!!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×