Jump to content
  • 0
PokingSmot

Have to Run ET.exe Twice

Question

Recently I have been having this problem where I have to run et.exe twice... Once opens up ET.exe in the task manager, but fails to open up the "loading console" to boot to the game. This process takes up like 16 megs but never changes. I'll then boot up another ET and the console will load up, and I'll have to close the first ET.exe I opened to get everything going. The first time i run ET.exe a rundll task opens up, yet even if i close the et.exe and leave the rundll open, and try to start another et.exe, it still won't boot up. I absolutely have to run two ET.exe to get the console to load up the game. I am not sure what the missing link is.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

What version are you using? 2.55? 2.6? 2.6b?

 

What happens when you launch the game from XFire, and connect directly to a server?

 

This happened to me years ago and I can't remember what caused it, or how I fixed it though :-/ 

 

My immediate thoughts would be to upgrade to 2.6b, Try running the game from XFire, and back up my ETKey and reinstall if necessary.

Share this post


Link to post
Share on other sites
  • 0

Try to reinstall, maybe somethings wrong with files.

 

RT =)  But save your etkey tho.

Share this post


Link to post
Share on other sites
  • 0

yea i was probably thinking of just reinstalling, thanks for the input comrades.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×