Jump to content
  • 0
Jaaa!&

Error Message Joining HC

Question

Hey Guys

 

Whenever I try to join the hardcore server I get this weird error I've never seen, "Couldn't load official pak file. Please Verify Instalation"

 

Ive reinstalled ET and same issue.  Started two days ago.  Heard other reports of players have connecting issues.  Any thoughts?

  • Like 1

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Hey Guys

 

Whenever I try to join the hardcore server I get this weird error I've never seen, "Couldn't load official pak file. Please Verify Instalation"

 

Ive reinstalled ET and same issue.  Started two days ago.  Heard other reports of players have connecting issues.  Any thoughts?

 

yes I heard of that issues too, provide SS of your error plz.

Share this post


Link to post
Share on other sites
  • 0

I think you didnt patch right

 

patch 2.60 then 2.60b 

 

download from here or splashdamage for the full game

Share this post


Link to post
Share on other sites
  • 0

im running 2.55, my patch is fine because i can get on SW which runs the same server information as hardcore

post-2310-0-33132300-1382425045_thumb.jpg

Edited by Jaaa!&

Share this post


Link to post
Share on other sites
  • 0

I already did that. For some reason the upgrade from Server Patch 2.6b to Patch 3.0 didn't far too well for my computer in regards towards hardcore, which looks like took place maybe 2 days ago. I remember connecting briefly but stats say 6 days.

 

It's odd, if I was to open ET and immediately go onto HC, I get a punch of UI errors in console and all my text is gone on my ET screen outside of console. I will then use console to connect to silent and disconnect and I get my text back. Then I try to connect to hardcore and I get that message.

 

Before you ask, I'm using the FA ET Intro screen which has been redownloaded. The silent and patch have been reinstalled to. Also took out the secret silent folders that are installed in a hidden place which didn't help. I'll do some more digging on my computer. I'll try to connect via .6B directly rather than use the patch with .55

Share this post


Link to post
Share on other sites
  • 0

I had the same problem. After the crash, a few players were affected by this problem.

 

For me, when connecting directly to HC my error box and menu tiles were all blank. I could connect to any other silent server without problems, when I connect to HC from another Silent server, I then see the menu tile text, and the text for the missing file errors.

pk3 cleaner wont work.

deleting silent versions won't work.

 

This will work:

Make a new install of ET 2.6b somewhere else on your harddrive. Save your original etkey. Replace your existing etmain folder with the folder from the new install. now put your original etkey into the new etmain folder that you just placed in your original ET installation folder.

 

Now you should be able to connect direct to HC, connect through XFire, etc.. without problems.

Share this post


Link to post
Share on other sites
  • 0

Deleting silent PK3 and skinpacks etc should work..

 

That's silent080.pk3 in /silent/ folder, and all the PK3 files in the top of the list of the /etmain/ folder (when ordered by filename) - they're called ~~~~~~~~~~~~~~~~~~~.pk3 and [][][][][][][][][].pk3 etc

Edited by Chuckun

Share this post


Link to post
Share on other sites
  • 0

Fixed. U can connect now from 2.55.

 

But upgrade to 2.6b. 2.55 is for players who are not tech savy or basically kids.. and u are none of it :P 

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

install 2.60 before 60b or you will be missing pak files 

Share this post


Link to post
Share on other sites
  • 0

or just download this: http://fearless-assassins.com/files/file/774-enemy-territory-full-version/

 

Directly full blown 2.6b patch :)

 

ahh yes i knew i saw that somewhere lol 

will keep this handy because this is the 3 or 4 time in a number  of weeks this issue has come up 

Share this post


Link to post
Share on other sites
  • 0

Yeah I know I should update. Just to lazy to make changes to CFG after doing the upgrade. I downloaded that last night, haven't had a chance to reconnect.

Share this post


Link to post
Share on other sites
  • 0

Yeah I know I should update. Just to lazy to make changes to CFG after doing the upgrade. I downloaded that last night, haven't had a chance to reconnect.

Most of the cvar works on 2.6b. Not much change in client side cvars.. not major ones at least. Their is no reason to change cfg. 

Share this post


Link to post
Share on other sites
  • 0

Most of the cvar works on 2.6b. Not much change in client side cvars.. not major ones at least. Their is no reason to change cfg.

My cfg is minimal graphic heavy. I used .6b before and i just couldn't get my cfg to work well on it, that's when I went back to .55. I'll probably give .6b another try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.