Jump to content
  • 0
Svart Rev

Shaking screen and F|A menu.

Question

After Nq3 moved to its new ip-adress I was really disappointed when I found my screen shaking after every hit. Is it possible to turn somehow off this pretty annoying option which makes game really unplayable?

Moreover, when I connect to the server automatically downloads .pk3 file which changes menu view. This problem is not as serious as the previous one, but if there is any solution how can I avoid changing menu view, it would be great.

So, any help or suggestions would be appreciated.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Menu has nothing to do with shakiness. What's your config? 

Share this post


Link to post
Share on other sites
  • 0

must be just you my screen dont shake o0

Share this post


Link to post
Share on other sites
  • 0

its one of these:

seta cg_bobpitch "0"
seta cg_bobroll "0"
seta cg_bobup "0"
seta cg_bobyaw "0"
seta cg_runpitch "0"
seta cg_runroll "0"
seta m_filter "1"
seta m_side "0"
seta m_forward "0"
seta m_pitch "0"
seta m_yaw "0"
seta cl_yawspeed "50" //140
seta cl_pitchspeed "50" //140


I believe it was bobroll or bobpitch

Share this post


Link to post
Share on other sites
  • 0

or seta cg_rtcwShake "0"

 

dnt u just love google?

Share this post


Link to post
Share on other sites
  • 0

Of course I used google before asking your help. It's not bobroll o bobpitch, but in your post I found some new 'seta's which I'll definitely try a little bit later.

Share this post


Link to post
Share on other sites
  • 0

 

seta cg_bobpitch "0"

seta cg_bobroll "0"

seta cg_bobup "0"

seta cg_bobyaw "0"

seta cg_runpitch "0"

seta cg_runroll "0"

seta m_filter "1"

seta m_side "0"

seta m_forward "0"

seta m_pitch "0"

seta m_yaw "0"

seta cl_yawspeed "50" //140

seta cl_pitchspeed "50" //140

It doesn't help.

Share this post


Link to post
Share on other sites
  • 0

No result yet.

Step by step instruction for imbecile would be appreciated if there is somebody who is not too lazy to make it.

Share this post


Link to post
Share on other sites
  • 0

No result yet.

Step by step instruction for imbecile would be appreciated if there is somebody who is not too lazy to make it.

 

Start ET, open console with this key ^, then type /cg_rtcwshake 0 and hit enter. Done :P

This only works on Noquarter, on most other mods you can't turn it off.

 

Should also be availabe through the ingame menu:

nq-display-options.jpg

 

I don't play NQ and don't have it installed, but this should work as far i can see...

Share this post


Link to post
Share on other sites
  • 0

Still shaking. I have no idea what's wrong with my ET or me...

Me neither :P Maybe your config is write protected, or you have an autoexec config which resets it, or the setting is restricted by the server.

 

Anyway, it should work if you are on the server and the map has loaded, then set it through console. It should be turned off at least for the duration of the map.

Share this post


Link to post
Share on other sites
  • 0

When I change etconfig I change autoexec too, of course. Next time I'll try to follow your last suggestion and type this command on every map. Anyway thank you all, gentlemen, for your attention, time and willingness to help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×