Jump to content
daredevil

Website Website Moving To New Webserver

Recommended Posts

@gmail is working here.

Share this post


Link to post
Share on other sites

no mail for me bukwheat1212@gmail.com not in spam either

Share this post


Link to post
Share on other sites

no mail for me bukwheat1212@gmail.com not in spam either

 

 

No e-mails and nothing in junk e-mail...

 

jasper10143@hotmail.com

 

Test email send. Let me know if you received it or not.

  • Like 1

Share this post


Link to post
Share on other sites

Eh, a publicly accessible email address anyway; admin@heretic121.com

Share this post


Link to post
Share on other sites

Eh, a publicly accessible email address anyway; admin@heretic121.com

U are not receiving any email notifications when you subscribe to any topic and you marked as receive email notifications from your user settings?

Share this post


Link to post
Share on other sites

Test email send. Let me know if you received it or not.

works fine now dare thanks for all you do :)

replied to e-mail as well.

  • Like 1

Share this post


Link to post
Share on other sites

U are not receiving any email notifications when you subscribe to any topic and you marked as receive email notifications from your user settings?

 

Just double-checked it and it's all sorted. Thanks anyway, DD ^_^

  • Like 1

Share this post


Link to post
Share on other sites

works fine now dare thanks for all you do :)

replied to e-mail as well.

 

 

Just double-checked it and it's all sorted. Thanks anyway, DD ^_^

Glad to see all is working. If anyone else having issues wit email please let me know.

 

Also if anything else is missing... report it on tracker so i can get it fixed.

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Well the new hardware is having some issues. Server will go down for appx 2 hrs to 14 hrs. Please be patient if you see server is down but if it's down for more then that some one please drop me an email.

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

satori@hotmail.cl

 

many have .com mine is .cl

Share this post


Link to post
Share on other sites

attachicon.giferror.pngWhat is this error ? I had it a few mins back .

Had the same error over and over again but it seems to be fixed now...

Share this post


Link to post
Share on other sites

Had the same error over and over again but it seems to be fixed now...

 

DB crash :) Had to repair few tables. 

 

All should be good now... Seems like issues with Kernel. Need to figure out what it is. 

  • Like 1

Share this post


Link to post
Share on other sites

Test email send. Let me know if you received it or not.

 

 

Got it!! Thank you dd!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×