Jump to content
  • 0

Question

Hello

 

Im playing on hardcore server but last 2 days i cant connect to it. Awaiting connection and then waiting ....... for ever. Its just me or general problem?

 

Best regards

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

I could connect without problems: try PK3cleaner, reset router\connection. Check if ET is allowed in firewall, antivirus.

Share this post


Link to post
Share on other sites
  • 0

I had similar thing slovenac -I could join all servers except silent. I tried many thing and tb hones the easiest was just to delete everything and reinstall et. All you need is it to keep etkey file and silentdat file. You can find then in etmain and silent folders. After you reinstall your game-run it-join servers and then  just put back/replace files you have saved. Run this when you are on the non silent servers with your etkey and silentdat files replaced :

 

/pb_cl_enable; pb_system 1; pb_writecfg; reconnect;

 

You will have all your stats/xp/lvl back

 

Hope that helps

Share this post


Link to post
Share on other sites
  • 0

What error you get in console? Can you run winMTR and provide us results?

Share this post


Link to post
Share on other sites
  • 0

Yo thanks for help, there was no error hell, i was waiting for connection to server but nothing happend, guess ill delete and just save my cfg and then install et again, no biggie :)

Share this post


Link to post
Share on other sites
  • 0

Yo thanks for help, there was no error hell, i was waiting for connection to server but nothing happend, guess ill delete and just save my cfg and then install et again, no biggie :)

save 2 files -etkey and silentdat and just replace then in new folders.

Share this post


Link to post
Share on other sites
  • 0

this is weird, i deleted et and reinstall it and same thing . i can normaly connect to jaymode servers but not to silent.aka hardcore the heck?

Share this post


Link to post
Share on other sites
  • 0

this is weird, i deleted et and reinstall it and same thing . i can normaly connect to jaymode servers but not to silent.aka hardcore the heck?

 :o ..amm have u deleted or uninstalled et?..have u moved any old pk3 files back?

Share this post


Link to post
Share on other sites
  • 0

How long do you wait before ''giving up''?

 

Had a similar problem a while ago..took me like 2-3mins to get to hc.

 

Had that problem for a few weeks and then just stopped..didnt do anything about it so no idea how/why it got ''fixed''.

Share this post


Link to post
Share on other sites
  • 0

i went to program files and delete the folder with et and then download file again from your downloads and install it again in new folder

Share this post


Link to post
Share on other sites
  • 0

I wonder could it be that server is full ? :rolleyes:

LOL Bona.

 

If server is full it says= Server is full. lolz

Share this post


Link to post
Share on other sites
  • 0

How long do you wait before ''giving up''?

 

Had a similar problem a while ago..took me like 2-3mins to get to hc.

 

Had that problem for a few weeks and then just stopped..didnt do anything about it so no idea how/why it got ''fixed''.

Yeah 2 min or more and nothing just awaiting connection 

Share this post


Link to post
Share on other sites
  • 0

LOL Bona.

 

If server is full it says= Server is full. lolz

+1 :rolleyes:

 

Anyway-very strange issue :dntk ..hmz i wonder maybe it has to do with allowdownload 0? If you start from zero then u will be downloading silent files-like server cfg and etc. Can u try to get silent files from SW?

 

Btw u can connect HC via two ports 60 and 61, maybe try other one?

 

216.155.146.19:27960

216.155.146.19:27961

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×