Jump to content
  • 0
*Appel*

Connection Failure

Question

Hello everyone,

 

I need yout help, because I can't join any servers (like jay1/2/3/4 or sw), just NQ!

It is always the same: error while loading a map. Sometimes downloading doesn't start!

Then there are some of theses [] [] [].

I really tried hard to find out what is my problem, without success.

Do you have some ideas what to do?

If I have to update my ET, please tell me where I can find updates.

 

Thanks! *Appel*

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Assuming you have fast internet connectivity, maybe PK3Cleaner can help you out. It is available from the Download section.

 

On the other case, make sure that your current Window user can write to any W:ET folders recursively. You can right click on the jaymod folder, and see if your current user has Write access even if you are running ET with Administrator account.

Share this post


Link to post
Share on other sites
  • 0

I´d suggest you to use pk3 cleaner from DL section. Just for case backup your etkey from etmain folder and etconfig from nq\noquarter\profile folder.

Share this post


Link to post
Share on other sites
  • 0

are you running 2.60 patch?

Share this post


Link to post
Share on other sites
  • 0

are you running 2.60 patch?

no I think 2.55

 

thanks guys! :)

Share this post


Link to post
Share on other sites
  • 0

no I think 2.55

 

thanks guys! :)

 

Patch to 2.6b. 2.55 is super buggy.

Share this post


Link to post
Share on other sites
  • 0

Hello everyone,

 

I need yout help, because I can't join any servers (like jay1/2/3/4 or sw), just NQ!

It is always the same: error while loading a map. Sometimes downloading doesn't start!

Then there are some of theses [] [] [].

I really tried hard to find out what is my problem, without success.

Do you have some ideas what to do?

If I have to update my ET, please tell me where I can find updates.

 

Thanks! *Appel*

 

we have the same problem!! :(

Share this post


Link to post
Share on other sites
  • 0

try you too with  /seta name *Appel* and before /reconnect

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×