Jump to content

Question

everybody just lagged out at the same time on silent. 7:39 cst. maybe need a server reboot?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Do a traceroute to silent1.clan-fa.com when you lag

for 50 packets ,100 packets and 300 packets

 

take screenshots of lagometer when you lag

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

We had similar things on HC yesterday when half went 999. I did mtr and saw nothing to be honest except that after NY connection went totally sucks. It was fine before London but after London-NY it was almost gone so I assume smng in NY in general,now with server.

Share this post


Link to post
Share on other sites
  • 0

report on tracker 

Share this post


Link to post
Share on other sites
  • 0

Before make a report or anything about lag issue, please run WinMTR and copy/paste the report (100 packets can be enough).  :)

Share this post


Link to post
Share on other sites
  • 0

I dunno how I even play on the server lol

 

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                            188.141.62.1 -   21 |  827 |  655 |    0 |   10 |   90 |    8 |

|                          109.255.251.94 -   11 | 1059 |  945 |    6 |   10 |  111 |    7 |

|                           84.116.238.82 -   97 |  313 |   12 |    0 |   28 |   38 |   24 |

|                   No response from host -  100 |  303 |    0 |    0 |    0 |    0 |    0 |

|                          84.116.133.230 -   95 |  316 |   16 |    0 |   28 |   33 |   28 |

|     te1-4.lonse1.London.opentransit.net -   98 |  310 |    8 |    0 |   28 |   37 |   28 |

|                   No response from host -  100 |  303 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  303 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  303 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  303 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  303 |    0 |    0 |    0 |    0 |    0 |

|               216.155.146.19.choopa.net -    0 | 1514 | 1514 |  100 |  104 |  158 |  102 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.