Jump to content
  • 0
Sign in to follow this  
Bi0s

shooting issue with ET

Question

When ever i shoot somebody and it hits them on impact is like smoke or something on bullet impact.. does anybody have a clue what this is called so i can turn it off in my cfg very annyoing makes it hard to see at times thanks

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

On impact its blood ? cg_showblood 0

cg_bloodflash 0

by fire its b_muzzleflash 0

 

hope it does what you mean :)

Share this post


Link to post
Share on other sites
  • 0

all that is off its another setting but not sure whats it called :angry:

Share this post


Link to post
Share on other sites
  • 0

try

 

cg_markTime "0"

 

or maybe

 

cg_bloodTime "0"

cg_brassTime "0"

 

but i think it's cg_markTime that you are talking about. do you get it when you shoot a wall? then it's markTime.

Edited by Connection

Share this post


Link to post
Share on other sites
  • 0

add this in the bottom of your autoexec.cfg, be sure you don't have the same cvars by deleting them. This will disable all effects bullets, shake, blood, flash...

 

seta cg_bobpitch "0"
seta cg_bobroll "0"
seta cg_bobup "0"
seta cg_bobyaw "0"
seta cg_blinktime "0"
seta cg_bloodflash "0"
seta cg_bloodDamageBlend "0"
seta cg_bloodtime "0"
seta cg_brassTime "0"
seta cg_damagekick "0"
seta cg_drawdamagekick "0"
seta cg_drawfallkick "0"
seta cg_drawWeaponIconFlash "0"
seta cg_fallkick "0"
seta cg_impactvibration "0"
seta cg_muzzleFlash "0"
seta cg_railTrailTime "0"
seta cg_runroll "0"
seta cg_runpitch "0"
seta cg_showblood "0"
seta cg_wallmarklifetime "0"
seta cg_wolfParticles "0"
seta b_muzzleflash "0" //etpro only

Edited by -=Medic=-
added missing cvar

Share this post


Link to post
Share on other sites
  • 0

not when i hit walls just when i shoot at people and the bullets hits them got all that turned off but still doing it hmmmmmmmmmmmmmmmmmm

Share this post


Link to post
Share on other sites
  • 0

i think i got it.

 

do

 

seta cg_impactparticles "0"

 

 

cg_impactparticles will work in noquarter mod

 

but now i figure out which one is missing by reading noquarter docs:

 

cg_impactParticles:

Description:

The familiar cg_wolfParticles has been broken up into several separate CVARs for more control.

This CVAR can disable impact particles, from shooting the ground and walls, (sparks, dirt, etc.)

 

Parameters:

Type: boolean

 

Default: 1

 

so they said wolfparticles has been broken up to several CVARS which are:

set cg_impactparticles "1" //(nq)

set cg_smokeparticles "1" //(nq)

set cg_trailparticles "1" //(nq)

 

but the original one in ET is cg_wolfParticles, little search and you got:

 

cg_wolfParticles:

toggles display of particle effects, e.g. explosions, some smoke effects.

 

so you need to set this:

 

seta cg_wolfParticles "0"

 

Voila

Share this post


Link to post
Share on other sites
  • 0

that's sweet i didn't know about

cg_smokeparticles

:blink: not that i ever playing NQ on purpose

but now i am making adjustments to connection.cfg =D

 

medic's post a few days back included

cg_wolfparticles "0"

, but that group of settings didn't turn it off for bios =(

 

i just looked for what else i had in my cfg not already listed - cg_impactparticles sure sounds like it fits description.

 

and i bet bios plays NQ =D

 

so for NQ you need to do

seta cg_impactparticles "0"
seta cg_smokeparticles "0"
seta cg_trailparticles "0"

to get the effect that

seta cg_wolfparticles "0"

gives for etpub or etpro

and i guess jaymod too?

 

anyone know which of the NQ cvars turns off artillery/grenade etc explosions?

Share this post


Link to post
Share on other sites
  • 0

where is the autoexec.cfg located cant seem to find it thanks

Share this post


Link to post
Share on other sites
  • 0

to get the effect that

seta cg_wolfparticles "0"

gives for etpub or etpro

and i guess jaymod too?

 

 

It works for jaymod also but it doesn't turn off the smoke impact thing, at least from what I have seen.

 

 

where is the autoexec.cfg located cant seem to find it thanks

 

It's in etmain folder, though some mods have it also in their folders.

Share this post


Link to post
Share on other sites
  • 0

found it but still got one issue going one and its driving me batty when i shot theres like a line that follows the bullet its A COPPER color like a tracer then when the bullet hits on impact still get that smoke i have tried all things but cant seem to get it turned off :angry: :angry:

Share this post


Link to post
Share on other sites
  • 0

add this in the bottom of your autoexec.cfg, be sure you don't have the same cvars by deleting them. This will disable all effects bullets, shake, blood, flash...

 

seta cg_bobpitch "0"
seta cg_bobroll "0"
seta cg_bobup "0"
seta cg_bobyaw "0"
seta cg_blinktime "0"
seta cg_bloodflash "0"
seta cg_bloodDamageBlend "0"
seta cg_bloodtime "0"
seta cg_brassTime "0"
seta cg_damagekick "0"
seta cg_drawdamagekick "0"
seta cg_drawfallkick "0"
seta cg_drawWeaponIconFlash "0"
seta cg_fallkick "0"
seta cg_impactvibration "0"
seta cg_muzzleFlash "0"
seta cg_railTrailTime "0"
seta cg_runroll "0"
seta cg_runpitch "0"
seta cg_showblood "0"
seta cg_wallmarklifetime "0"
seta cg_wolfParticles "0"
seta b_muzzleflash "0" //etpro only

 

WHAAA it eliminates shake and blood D=. Lol my cfg is on default, but I can still pwn people with all the shaking and blood =D

Share this post


Link to post
Share on other sites
  • 0

found it but still got one issue going one and its driving me batty when i shot theres like a line that follows the bullet its A COPPER color like a tracer then when the bullet hits on impact still get that smoke i have tried all things but cant seem to get it turned off :angry: :angry:

 

Try this:

set cg_tracers "0"

 

This turns off tracers. Set to 1 or 2 if you want to see them, to show where people are shooting from. Some servers (jaymod) restrict this cvar but you might have it on if you are playing etpub or NQ.

Share this post


Link to post
Share on other sites
  • 0

Try this:

set cg_tracers "0"

 

This turns off tracers (set to 1 or 2 if you like them- helps tell where people are shooting from. pb will limit it on ome servers).

 

 

better put it 2, this way you won't see yours but at least you will see enemy tracer and figure out from where they re shooting

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×