Jump to content
  • 0
neonfreon

Tsp rating on fa servers

Question

What is up with the tsp ratings given on both fa2 and fa3?? Is anything being done to address the situation, im sure there are others who want to know aswell, personally i find it rather boring to play without tsp rating, the other rating method stinks and is stupid IMO

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I think it's disabled right now all for servers. So the problem is probably on trackbase end ....

Share this post


Link to post
Share on other sites
  • 0

TB needs to fix it. Their is nothing much we can do.

Share this post


Link to post
Share on other sites
  • 0

umm it's somekinda bug, been reported like 3-5 days ago to the tb forums. It seems that tsp isn't enabled, but you still get - even TBS hasn't tracked ur K/D or anything

Share this post


Link to post
Share on other sites
  • 0

Any updates about this? Maybe we can contact TB again? - on Jay2, some maps TBS does rate TSP (like, secret weapon I believe) and others TBS times out.

 

Which is strange, since TBS works fine on Silent.

Share this post


Link to post
Share on other sites
  • 0

indeed it's strange because silent uses ET 2.60b win-x86 may 8 2006 version also and it works. And at tb forums they told that could be the reason bcz it's older and less supported etc.

Share this post


Link to post
Share on other sites
  • 0

yeah he did, but seems like they forgot about the whole thing or something atleast the bug still is present which is annyoing :/, but nothing we can do.

Share this post


Link to post
Share on other sites
  • 0

yeah he did, but seems like they forgot about the whole thing or something atleast the bug still is present which is annyoing :/, but nothing we can do.

 

Paul needs to fix it... It was working fine before so we don't need new server files.. if it was working fine with old server files then why not working right now? Server restart has nothing to do with this bug.

 

Issue is with TB tracking system and they would require a fix on their end. For those who only play for TSP, here is F|A silent Euro server.

 

http://et.trackbase.net/server/1972/

Share this post


Link to post
Share on other sites
  • 0

Paul needs to fix it... It was working fine before so we don't need new server files.. if it was working fine with old server files then why not working right now? Server restart has nothing to do with this bug.

 

Issue is with TB tracking system and they would require a fix on their end. For those who only play for TSP, here is F|A silent Euro server.

 

http://et.trackbase.net/server/1972/

yeah i said the same thing at tb forums. Well jay4 is good for tsp so tsp'ers here http://et.trackbase.net/index.php?mod=serverinfo&idx=20656

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×