Jump to content
  • 0
BBZ

A bit of help hugely appreciated :(

Question

hey guyz,

 

I'm struggling hard since a few weeks to understand what kind of mess I'm in ...

 

I played ET few years ago, and I would have been glad to play it again lately.

 

But it seems like I can't anymore:

 

I'm a mac user, I'm having the 'invalid guid' message when enabling punkbuster.

 

I googled it and read the whole internet, tried any trick that was provided anywhere:

 

- redid the etkey several time

- reinstalled ET

- activating punkbuster through the console with some random codes

- updating PB manually (which failed, I did not found ET in the menus...)

 

Things are always buggy, and I still have the "Invalid GUID bnblablablabla you should try again later' message. Fortunately, I've been lucky enough to find a quick solution, I can play on some servers by disabling Punkbuster but I loose my xp each time, which is a pain in the ass ... :(

 

Could anyone please help ?

 

thanks a bunch !!

Share this post


Link to post
Share on other sites

30 answers to this question

Recommended Posts

  • 0

Here's all I got in my etmain folder

 

 

capturedcran20121116194.png

 

 

Well, this is the wrong etmain folder. This is what I meant in my first post

You need to put it in your Applications Support folders and not in Applications folder.

The correct path is:

/Users/username/Library/Application Support/Wolfenstein ET/etmain

 

It could be that you need to create those folders manually, I can't remember. You can find the Library when you click on the Macintosh HD button or when you are in your Finder you press on Go -> Library and follow from there. I don't know how it is in Snow Leopard, but in Lion the Library is actually hidden and becomes visible when you press Alt while have the Go-Tab open.

 

You can also get xfire on a Mac.

I personally use Adium and once you installed Adium, you need to install the XBlaze add-on. It works pretty good for me but there are other options as well, if you are not happy with that one: http://fearless-assa...ac/#entry308867

Edited by Gubbi

Share this post


Link to post
Share on other sites
  • 0

oh ok Thanks Gubbi I didn't noticed that it wasn't the same path.

 

So I haven't got the Wolfenstein ET folder in my Application Support. Just created it now and put the etkey in it, but there's actually nothing else, so I might have missed something else: Is that what you meant ?

Share this post


Link to post
Share on other sites
  • 0

Do you have in that folder;

the ET.exe

ETDED

ETmain

Jaymod etc?

 

If so, run ET.exe, and if you're allowing downloads from servers you should download automatically what you need for the FA servers, other servers will also do the same.

Share this post


Link to post
Share on other sites
  • 0

Not at all Heaven, as .exe file are only for PC I guess.

Edited by BBZ

Share this post


Link to post
Share on other sites
  • 0

oh ok Thanks Gubbi I didn't noticed that it wasn't the same path.

 

So I haven't got the Wolfenstein ET folder in my Application Support. Just created it now and put the etkey in it, but there's actually nothing else, so I might have missed something else: Is that what you meant ?

 

Yes, you need to create all the folders manually as it seems. You would need the Wolfenstein ET, etmain with etkey and config file and then you should be fine, hopefully. If you ever have a problem with a mod not downloading, you need to download them manually and put them there as well then.

Share this post


Link to post
Share on other sites
  • 0

Yes, you need to create all the folders manually as it seems. You would need the Wolfenstein ET, etmain with etkey and config file and then you should be fine, hopefully. If you ever have a problem with a mod not downloading, you need to download them manually and put them there as well then.

 

If he is doing them manually, now maybe a good time to tell him to do 2.6b?

Because all you do is download them and replace the old patch?

Share this post


Link to post
Share on other sites
  • 0

If he is doing them manually, now maybe a good time to tell him to do 2.6b?

Because all you do is download them and replace the old patch?

 

You don't have to do that for Mac. As far as I can see, he downloaded the 2.60d.dmg version, that one is fine for macintosh.

Share this post


Link to post
Share on other sites
  • 0

Oh, all good. I was just checking, can't be too sure. :)

Share this post


Link to post
Share on other sites
  • 0

well done dudes, I can keep my xp now :)

 

The problem effectively was that I put the etkey in the wrong folder. (Application and not Application Support)

 

Thanks a bunch to both of you !! I'll try to get back my skillz a bit and then come to Silent servers to try kick your asses a bit before dying :D

 

all the best !!

 

And yea Gubbi is alright about the 2.60d version for mac, it's the latest I can get apparently

Edited by BBZ

Share this post


Link to post
Share on other sites
  • 0

well done dudes, I can keep my xp now :)

 

The problem effectively was that I put the etkey in the wrong folder. (Application and not Application Support)

 

Thanks a bunch to both of you !! I'll try to get back my skillz a bit and then come to Silent servers to try kick your asses a bit before dying :D

 

all the best !!

 

And yea Gubbi is alright about the 2.60d version for mac, it's the latest I can get apparently

 

I am glad that it is fixed.

 

Btw, if you have problems with unpacking the .jar file, you can use the mirror link to download the cleaner.

Share this post


Link to post
Share on other sites
  • 0

Fantastic, glad to be of your assistance. I'm on these forums everyday when I can, so if you need anything else;

PM me

Post a new topic.

 

 

~Heaven.

Edited by Heaven.

Share this post


Link to post
Share on other sites
  • 0

thx Gubbi, I'll try the mirror links to see what happen. And yea, thanks again for your help: getting my xp reseted each time was a pain in the ass.

 

I won't hesitate to recommend getting your help on this forum if anyone needs it.

 

 

I tried to join some FA servers but I'm defo too noob yet to play there lol. I'm getting killed before I can hurt anyone.

 

But expect to see me someday there again.

Share this post


Link to post
Share on other sites
  • 0

I'll look forward to it mate.

See you soon.

Share this post


Link to post
Share on other sites
  • 0

thx Gubbi, I'll try the mirror links to see what happen. And yea, thanks again for your help: getting my xp reseted each time was a pain in the ass.

 

I won't hesitate to recommend getting your help on this forum if anyone needs it.

 

 

I tried to join some FA servers but I'm defo too noob yet to play there lol. I'm getting killed before I can hurt anyone.

 

But expect to see me someday there again.

 

We have plenty of servers and the skills of the players as well as the settings vary strongly. If you want to play on silent mod but silent and hardcore is too difficult at the moment, I suggest you to start on silent 2. On jaymod, I would recommend jay 4 to start with and on NQ probably NQ2.

Here is a list of our ET servers to give you an overview: http://fearless-assassins.com/enemyterritory-servers.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×