Jump to content
  • 0
Waffles

Really Low FPS, I need a fix!

Question

Out of no where, I get 4 FPS... I usually get 75+ Idk why, no other windows opened, and no high process programs are running. help ?

 

32zuiya.jpg

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Did it update itself? I'm still running the old version of W:ET, not the 2.6 patch

Share this post


Link to post
Share on other sites
  • 0

Cant really tell by that screenshot

Share this post


Link to post
Share on other sites
  • 0

There was a update w:et. It may be the cause

 

? There hasn't been an update for W:ET for... well, a long time.

 

As for your Waffles. Do you experience it on other servers? Have you changed any settings, cfg lately? Give us some info to help you ;)

 

For now the only solution I can think of is a re-install if it isn't too much trouble. (patches, guid, cfg's etc.)

Share this post


Link to post
Share on other sites
  • 0

It's a bit weird that ET uses only 01 percent cpu, so the bottleneck is not your cpu, you should check your drivers or something else

 

maybe you have changed something recently in your pc? installed stuff?

 

I wouldn't suggest a reinstallation of et, if your install was really corrupted it wouldn't even start.

There isn't such a thing as a 'partially working' ET, it's just an exe and a couple of dlls for the mod, all the rest is just sounds, textures and stuff that can never give you 4fps if corrupted. If et is corrupted, it would crash or give an error message, it won't just run slowly.

 

If, on the other hand, your config is corrupted, then I doubt you can go as low as 4 fps even if you tried on purpose.

So, in my opinion the source of the problem is not ET itself. And don't reinstall, at most reset your config (at least if you don't want to waste time, that's what I would do).

Share this post


Link to post
Share on other sites
  • 0

update: Its back to normal, i believe it was a fragmented file on my harddrive, although it does get to 50fps though, when it usually gets 70+

Share this post


Link to post
Share on other sites
  • 0

U r running xfire, check if debug is checked, uncheck it.

Share this post


Link to post
Share on other sites
  • 0

U r running xfire, check if debug is checked, uncheck it.

debug takes up more memory use?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×