Jump to content
  • 0
Onni

Jay3 Lag Problem

Question

ETlag_Winmtr.txt Jay3

ETlag2_Winmtr.txt Jay4

 

 

Hey!

 

So, I'm having a weird lag Jay3. I tested all other F|A servers and on those I have my regular ping; on US server around 150 and EU servers 80, BUT on Jay3 200+. The problem started 2 days ago.

Gubbi adviced me to use WinMTR and post the result here for help. Hope you can help, since I'm a total rookie with these things + I don't understand anything about this Winmtr ;). If I have done something wrong, let me know.

 

Thanks,

*Onni:]*

Edited by Onni

Share this post


Link to post
Share on other sites

32 answers to this question

Recommended Posts

  • 0

The lag is still there but not so much ping anymore, around 150 all the time, and of course lagometer looks a bit better. It's now like playing on US server :P. I hope it will get back to normal soon.

 

At the time of my posting it seems normal. From server to your IP:

 

 

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 178.63.72.129 - 0 | 21 | 21 | 0 | 1 | 4 | 2 |

| 213.239.228.129 - 0 | 21 | 21 | 0 | 0 | 2 | 0 |

| 213.239.240.139 - 0 | 21 | 21 | 2 | 2 | 3 | 3 |

| 134.222.107.20 - 0 | 21 | 21 | 3 | 9 | 144 | 144 |

| 134.222.227.117 - 0 | 21 | 21 | 6 | 19 | 56 | 7 |

| 134.222.229.74 - 0 | 21 | 21 | 6 | 11 | 35 | 7 |

| 213.248.86.233 - 0 | 21 | 21 | 6 | 7 | 28 | 6 |

| 213.155.135.14 - 0 | 21 | 21 | 6 | 17 | 86 | 6 |

| 213.155.131.49 - 0 | 21 | 21 | 31 | 38 | 103 | 32 |

| 80.91.250.61 - 0 | 21 | 21 | 39 | 43 | 76 | 73 |

| 213.248.68.210 - 0 | 21 | 21 | 39 | 56 | 141 | 92 |

| 141.208.23.86 - 0 | 21 | 21 | 45 | 50 | 142 | 46 |

| 141.208.23.82 - 0 | 21 | 21 | 45 | 50 | 141 | 46 |

| 84.*.156.* - 0 | 21 | 21 | 61 | 65 | 116 | 62 |

|________________________________________________|______|______|______|______|______|______|

Share this post


Link to post
Share on other sites
  • 0

WinMTR_1000.txt

 

Then the last chance is to reinstall ET and PB, otherwise I don't have any idea what's causing the lag since I'm 100% sure that I don't have any downloads or updates running and others have been complaining about lag too.

 

Edit: With another computer from the same IP the ping seems to be normal wtf.. Running WinMTR with that computer too and will post the result here soon. Looks like it's indeed my PC..

Edited by Onni

Share this post


Link to post
Share on other sites
  • 0

I am no winmtr expert altrough I would like to learn the knowlidge how it works

but seeing you're first report and now the latest report shows me the latest is more a problem at your side of the line.

but then again my knowlidge is limited so I might be wrong,would like to learn it through

Edited by DFighter

Share this post


Link to post
Share on other sites
  • 0

Check the CPU usage on your PC. Disable anti virus, remove PB and try to play game. See if that fixes your issue. I am guessing you are having CPU starvation or high HD I/O when playing ET.

Share this post


Link to post
Share on other sites
  • 0

I figured out some of the problems with my lag was my computer's built-in hard-drive protection. If the computer moves ever so slightly it will lock the hard drive for a brief second making the screen freeze. If your computer has anything like this you could try turning it off.

Share this post


Link to post
Share on other sites
  • 0

Got caught up in trying to vote early (apparently my polling location doesn't support early voters), and forgot about running the report earlier today.

However, for this timestamp, I've attached my latest WinMTR.

 

 

 

If your PC is causing lag, check for running services and applications.

Add your ET folder to exceptions for firewalls and antivirus (at least realtime protection).

You may also want to defrag your PC with a 3rd party tool like Defraggler or Auslogics Disk Defrag.

You may also want to test your RAM with a tool like memtest86+

If you have overclocked your PC, it may be running hotter than before; now would be a good time to power off your PC, disconnect the power, and clean out the dust with some canned air. You might even want to reseat your video card and RAM while you have it open.

 

If you recently updated video card drivers, see if there is a newer update, or downgrade your driver version if that doesn't seem to help. Also if you did update, check your video settings as sometimes wiped with certain updates.

WinMTR_1000v2.txt

Share this post


Link to post
Share on other sites
  • 0

I will try those later today when I come back home, thanks for suggestions. Defraggler sounds umm... effective, can't wait! But still I believe the problem is in the ET because I can play ALL other servers with normal ping :/

Share this post


Link to post
Share on other sites
  • 0

You may also want to check your config once you join each server. I know that from server to server, sometimes my rate and maxpackets will change. Not sure about video settings though.

Share this post


Link to post
Share on other sites
  • 0

No more lag!! Started working after running Defraggler, thank you F|A for help :)

Share this post


Link to post
Share on other sites
  • 0

I usually have lags on J3 from the past month ever since I moved to broadband wireless, I get unstable ping several times even in the middle of game.

 

But if still needed, here's my mtr coming from a wired connection

 

1. 41.219.X.X 0.0% 1270 1.1 0.7 0.6 43.7 2.0

2. 10.6.14.9 0.0% 1270 1.4 1.1 0.7 176.3 7.0

3. 10.19.3.1 0.1% 1270 3.7 2.1 1.3 50.4 2.5

4. 10.19.0.189 0.1% 1270 2.0 2.6 1.3 157.8 5.8

5. 10.18.0.1 0.6% 1270 4.9 4.9 1.2 195.9 7.8

6. LGHQDC01-COR01.netcomng.com 0.0% 1270 2.0 3.4 1.2 205.0 13.7

7. UKTHDC01-COR01-C7613.netcomng.com 0.1% 1270 99.9 101.5 99.3 280.4 12.9

8. UKTHDC01-EDG01.netcomng.com 0.6% 1270 107.2 105.0 103.6 151.9 3.2

9. gi8-20.mag01.lon01.atlas.cogentco.com 0.5% 1270 99.9 111.3 99.5 302.9 36.3

10. te0-2-0-3.ccr22.lon01.atlas.cogentco.com 0.2% 1270 100.0 100.6 99.7 121.8 1.4

11. level3.lon01.atlas.cogentco.com 0.2% 1270 104.0 105.1 103.5 167.9 6.3

12. vl-3601-ve-225.csw2.London1.Level3.net 0.1% 1270 112.2 107.5 103.6 147.0 4.4

13. ae-57-222.ebr2.London1.Level3.net 0.1% 1269 101.5 100.6 99.7 127.0 1.7

14. ae-21-21.ebr2.Frankfurt1.Level3.net 0.1% 1269 116.2 116.1 111.8 146.8 4.5

15. ae-62-62.csw1.Frankfurt1.Level3.net 0.0% 1269 114.4 115.6 111.7 141.8 4.3

16. ae-1-60.edge7.Frankfurt1.Level3.net 0.2% 1269 111.9 112.9 111.6 163.5 3.7

17. AS33891-NET.edge7.Frankfurt1.Level3.net 1.5% 1269 122.9 118.2 116.6 160.8 4.1

18. hos-bb1.juniper1.rz12.hetzner.de 1.5% 1269 123.3 123.9 122.7 243.8 4.3

19. static.129.72.63.178.clients.your-server.de 0.2% 1269 128.2 125.5 123.3 150.8 2.1

Share this post


Link to post
Share on other sites
  • 0

Disable resolve hostnames in MTR and run it for 100, 250 and 1000 packets. 100 packets when you lag. 1000 packets for data center and 250 catches up descent network timings.

 

Then use code bbcode and post it :)

Share this post


Link to post
Share on other sites
  • 0

Humm sorry for all this whining but it looks like the lag is back.. But around 5hrs ago I played without any lag on Jay3 :|

Share this post


Link to post
Share on other sites
  • 0

 

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 10.x.0.x - 0 | 311 | 311 | 7 | 14 | 113 | 10 |

| 85.253.5.88 - 0 | 311 | 311 | 5 | 16 | 214 | 11 |

| 85.253.5.106 - 0 | 311 | 311 | 10 | 17 | 213 | 14 |

| 85.253.5.102 - 36 | 129 | 83 | 8 | 16 | 118 | 13 |

| 195.250.170.17 - 9 | 235 | 216 | 7 | 15 | 108 | 14 |

| 90.190.134.144 - 0 | 311 | 311 | 8 | 19 | 133 | 14 |

| 195.250.191.117 - 0 | 311 | 311 | 12 | 20 | 119 | 16 |

| 194.126.123.22 - 0 | 311 | 311 | 50 | 61 | 163 | 54 |

| 80.81.192.164 - 0 | 311 | 311 | 54 | 65 | 166 | 61 |

| 213.239.240.252 - 0 | 311 | 311 | 55 | 63 | 171 | 56 |

| 213.239.228.237 - 0 | 311 | 311 | 57 | 65 | 172 | 64 |

| 178.63.72.170 - 0 | 311 | 311 | 56 | 64 | 164 | 60 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

 

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 10.x.0.x - 0 | 583 | 583 | 6 | 12 | 29 | 14 |

| 85.253.5.88 - 0 | 583 | 583 | 5 | 13 | 169 | 8 |

| 85.253.5.106 - 0 | 583 | 583 | 7 | 14 | 211 | 15 |

| 85.253.5.102 - 33 | 252 | 169 | 8 | 14 | 169 | 18 |

| 195.250.170.17 - 7 | 462 | 432 | 7 | 13 | 66 | 14 |

| 90.190.134.144 - 0 | 583 | 583 | 8 | 15 | 96 | 9 |

| 195.250.191.117 - 0 | 583 | 583 | 11 | 18 | 65 | 20 |

| 194.126.123.22 - 0 | 583 | 583 | 52 | 61 | 127 | 60 |

| 80.81.192.164 - 0 | 583 | 583 | 54 | 62 | 160 | 65 |

| 213.239.240.252 - 0 | 583 | 583 | 55 | 60 | 200 | 200 |

| 213.239.228.237 - 0 | 583 | 583 | 56 | 62 | 127 | 64 |

| 178.63.72.170 - 0 | 583 | 583 | 55 | 62 | 131 | 64 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

Heres mine, it seems that in this hetzer route there are some problems. Germany overwhelmed?

Share this post


Link to post
Share on other sites
  • 0

Humm sorry for all this whining but it looks like the lag is back.. But around 5hrs ago I played without any lag on Jay3 :|

If it's your pc then you can fix it, but if you have lag in other nodes on your route to the server there is nothing you can do. I think people reinstall too easily, as if it were a panacea for all possible problems :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×