Jump to content
  • 0
Sign in to follow this  
Nik00

Connection problem (???)

Question

Dunno why, this afternoon, while i was playing et with my normal ping around 80-90, i suddently had 999, and couldn't move or write anymore. I was !spec999 and then, since i thought it doesn't made sense to stay there in those condition, i tried to diconnect/reconnect. The problem is that since i disconnected from there, i can't enter anymore. when i try to enter the server there is the "awaiting connection..1" screen and even if i wait hours it doesn't connect. I tried to connect to other servers, and all FA work, exception made for ETPub, wich i never tried to connect before. My connection work as well as usual.

 

I tried to restart Pc, diconnect/reconnect my router and even to delete Nq folder, with no results.

 

so, anyone knows what's going on?

 

Thank u for help

Nik

 

 

EDIT: the server looks totally down to me, for example in the little window with ET Starter pro, it says that it is offline, or if i look to ppl playing on Nq on Xfire, where it usually shows players on server atm, i only see "server doesn't respond to the information request"

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Dunno why, this afternoon, while i was playing et with my normal ping around 80-90, i suddently had 999, and couldn't move or write anymore. I was !spec999 and then, since i thought it doesn't made sense to stay there in those condition, i tried to diconnect/reconnect. The problem is that since i disconnected from there, i can't enter anymore. when i try to enter the server there is the "awaiting connection..1" screen and even if i wait hours it doesn't connect. I tried to connect to other servers, and all FA work, exception made for ETPub, wich i never tried to connect before. My connection work as well as usual.

 

I tried to restart Pc, diconnect/reconnect my router and even to delete Nq folder, with no results.

 

so, anyone knows what's going on?

 

Thank u for help

Nik

 

My best guess is maybe a firewall is blocking the client from connecting in some way? That happened to me once and I kept on getting "Awaiting connection" to like every server I go to (stupid firewall reset all its settings for no reason). But the fact that you were able to connect to ETPub but not the others is a total mystery to me (its a ghost !)

Share this post


Link to post
Share on other sites
  • 0

Still confused. Problem is on NQ or Etpub?

 

Flush your DNS and it will fix that issue. Happens to me sometimes.

Share this post


Link to post
Share on other sites
  • 0

ive never be able to use the flush dns technique to get meself a new ip address but oh will .good luck nik :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.