Jump to content
  • 0
scatterbrain369

Unable to connect to anything

Question

Downloaded ET today, but I can't get on to any servers. It tells me I fail the pure server test.

 

I installed the 2.60 patch, and attempted to run the 2.60b patch, but when I try to open the 2.60b patch it tells me I'm missing key files, including my pk3 file I believe.

 

I'm running on an Asus G75 with Windows 7(I'm not sure if it makes a difference)

 

Any help you guys can give me would be great. I was so excited this game still existed, and had a community that still plays, it would suck if it ends up being just a tease haha.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Try to re-download 2.6b patch, might just be bad files.

 

U can dl it here

Edited by Aniky

Share this post


Link to post
Share on other sites
  • 0

Make sure you are running the game as a System Administrator also.

Share this post


Link to post
Share on other sites
  • 0

Downloaded ET today, but I can't get on to any servers. It tells me I fail the pure server test.

 

I installed the 2.60 patch, and attempted to run the 2.60b patch, but when I try to open the 2.60b patch it tells me I'm missing key files, including my pk3 file I believe.

 

I'm running on an Asus G75 with Windows 7(I'm not sure if it makes a difference)

 

Any help you guys can give me would be great. I was so excited this game still existed, and had a community that still plays, it would suck if it ends up being just a tease haha.

The 2.60b patch does not install anything, it just unzips the files.

 

You have to manually copy the files unzipped from 2.60b ON TO the 2.60 files in their installed folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×