Jump to content
  • 0
Sign in to follow this  
goku

GUID

Question

Ok so my problem is that I have 1 etkey, and 2 different guid. On Silent and HC my 2 main servers I visit it is my original guid i've had for a while. Then on jaymod something glitched and it resulted in me never saving my xp. So i messed with it for a while till i realized tzac reset it somehow, just my guess and when i /pb_cl_enable and /pb_system 1 and reconnect it gave me a different guid. One not matching the 1 i submitted in profile and in silent or HC. 2 guids, 1 etkey, idk what happen can someone help me by only it showing the 1 i submitted a while ago? Danke!! :)

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Impossible :/ Your GUID is made up using an MD5 formula, turning 28 numbers from your GUID into their MD5 hexadecimal string.. It's a mathematical equation which means your GUID will only ever be one thing.. Plus, cl_guid will tell you the same GUID whatever MOD you're playing.. It's really not MOD dependant.. I think you must be mistaking the PB GUID and the SilEnT GUID as the samething.. They are not the same :P

Share this post


Link to post
Share on other sites
  • 0

No I'm no boob, i Know the difference between my silent and regular guid :P. I have 2 different I will show you when you visit serv ::)

Share this post


Link to post
Share on other sites
  • 0

Issued is verified, silent is pulling up his old pbguid. Need access to !updatepbguid command to correct. Not sure if there is another method like deleting your silent folder or something, might want to try that. You will also lose your levels and xp on silent if you do this (If you delete silent.dat,save that file), as you might get a new sGUID and also your levels are set on your old PBGUID if it does get updated.

 

Your Jay pbguid is the one from your etkey, not the one from silent.

Share this post


Link to post
Share on other sites
  • 0

Tzac only disables pb, all you had to do was go and enable it again

Share this post


Link to post
Share on other sites
  • 0

Ohhh ok then, the issue is no doubt your silent.dat was produced prior to upgrading to 0.5.2.. This means your PB GUID isn't updated like it should be.. Easiest way is to delete silent.dat and have the process renew itsself.. It's the best way anyway considering silent keys work differently now.. But you'd lose all your xp/levels like Novice mentioned..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×