Jump to content
  • 0
INDIAN**

cant connect servers

Question

ok guys being jay addict i mostly play on fa1 and fa2 but from today i am not able to connect to any of the jay fa servers . when i try to connect it disconnects and says client providing illegal information or something like that or says disconnected due to unknown reasons. I also run cleaner but no help but i am able to connect to silent servers. So help

Edited by DREAM>>

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I think you need a new guid

Share this post


Link to post
Share on other sites
  • 0

Delete all ET files from ur PC except etkey and reinstall ET, i had same problem and i did that and now works fine :)

Share this post


Link to post
Share on other sites
  • 0

thanks for all but i have more simple solution since i have ET installed in all my 4 drives so i also have jay mod in all my drives so i was having the problem on jay servers but silent were working fine so i just cut deleted the jay folder from where i was having problem and copied the jay from other folder to that one and when i run again it worked fine its easier than re installing ET

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×