Jump to content
  • 0
Sign in to follow this  
Shaky >:D

Patch up

Question

Well i think ill patch my ET up to 2.6b... but for some reason I always get a f***ed up bug or bad switcher... anyone can describe how to install + get a switcher decently??

Thank ya

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you haven't seen the topic, it's a good way to start: http://fearless-assassins.com/topic/3527-wolfenstein-et-full-2-55-26b/

Personally I downloaded the full installer and it worked perfectly (on Windows XP), ET Starter Pro patches and switches versions with no problems for me.

See topic: http://fearless-assassins.com/topic/2306-wolfenstein-enemy-territory-full-auto-installer/

 

Note: in the ET Pro Starter I had to edit server IP's since they changed (probably this has been updated too)

See topic: http://fearless-assassins.com/topic/3506-et-starter-pro-issue/

 

Hope it helps

Share this post


Link to post
Share on other sites
  • 0

I used to join from 2.6b too,but after some days got a pak problem don't know exactly,but i had 2 maps,1 for etpro and 1 for jaymod,nq,etpub...And when i wanted to by 2.6b patch i went to xfire /launch games/Wolfenstein Enemy Territory-ETPro/connect and that's it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×