Jump to content
  • 0
Platonic

Problem with vsays

Question

Hi

 

I'm having this problem now for some weeks and I'd like to solve it.

When I started with ET my vsays were like everyone's. v55 for good bye etc.

 

A few weeks ago this changed on one server (nq2). It became vgb for good bye, vggg for good game etc.

My menu looks like the attached screenshot now.

 

Some vsays were disabled this way. For example I can't say "need a medic", "I need ammo", important on botservers.

Slowly this has changed on every server.

This also causes a problem with soundpacks: I can't use them.

 

I've tried deleting and redownloading several pk3files, but nothing worked.

 

I hope someone knows how to solve this problem, because it's quite annoying.

 

Grtz.

post-8988-0-90916300-1340200343_thumb.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

 

I'm having this problem now for some weeks and I'd like to solve it.

 

 

You are some weeks late with this topic ;)

Share this post


Link to post
Share on other sites
  • 0

cg_quickMessageAlt "1" should do the trick

Share this post


Link to post
Share on other sites
  • 0

Thanks for the quick replies, problem solved.

 

You are some weeks late with this topic ;)

I didn't think it was very important, but today it started to annoy me :)

 

cg_quickMessageAlt "1" should do the trick

This did the trick indeed, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×