Jump to content
  • 0
Sign in to follow this  
Nik00

Baserace in new euro jay #3

Question

so that's the problem: each time it should load baserace it appears the ordinary dowload files for the new map. but it stay on 0% for about 10 secs and then the server kicks me for smth like missing pk3 files..that's a shame, cause i do like that map!

i tried to reset et and even the pc with no result :(

 

dunno if there is a similar topic, i searched it but didn't find it..

 

thx for help :)

 

 

It tells there is a failure downloading pk3 files from the website, and that baserace.pk3 paks are missing..

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Go to \program files\wolfenstein - enemy territory\etmain

 

delete file with name baserace also check if there isn't any file name end with baserace.tmp or something delete it also

Share this post


Link to post
Share on other sites
  • 0

We are closing of F|A #3 by end of this month. We might re open it in near future depending on few things.

Share this post


Link to post
Share on other sites
  • 0

Ty very much medic, it worked well :)

 

ok dare, if i could be useful for something let me know :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×