Jump to content
  • 0
VvwvV

Wolfenstein wont start up

Question

I had version 2.55 an decided to uprgrade to 2.6b... what i did was installed 2.6 and then did 2.6b... the problem is that when i downloaded 2.6 it asked me to restart computer to have it install completely... i restarted my pc and now wolfenstein works for like 2 seconds and then it freezes and (not respoinding)......not sure waht to do.....any please help?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

All I can think of is:

 

1. Run it as admin (Right Click ET.exe > Properties > Compatibility > tick 'Run as Administrator').

2. Update your graphics drivers

3. Save your etmain folder and mod folders (jaymod, silent, nq etc) somewhere else and uninstall wolfenstein completely, and do a fresh install + patch, see if it helps.

4. Same as above but use ET Starter Pro to start (and patch) ET each time you play. Thats what I do.

Share this post


Link to post
Share on other sites
  • 0

it all works thanks to our awesome clan =F|A=!!!

Share this post


Link to post
Share on other sites
  • 0

glad we could help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.